<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8710608" />
		<link rel="icon" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Netflix to invest $500M in Canada as part of feds&#8217; new cultural plan - Sylvan Lake News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sylvanlakenews.com/buzz/netflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix to invest $500M in Canada as part of feds&#8217; new cultural plan - Sylvan Lake News" />
<meta property="og:description" content="New vision includes leaning heavily on Americans" />
<meta property="og:url" content="http://www.sylvanlakenews.com/buzz/netflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan/" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="article:section" content="Buzz" />
<meta property="article:published_time" content="2017-09-28T10:30:00-07:00" />
<meta property="fb:app_id" content="200458093406078" />
<meta property="og:image" content="http://www.sylvanlakenews.com/wp-content/uploads/2017/09/8710608_web1_CPT501428407.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				New vision includes leaning heavily on Americans 
			" />
<meta name="twitter:title" content="Netflix to invest $500M in Canada as part of feds&#8217; new cultural plan - Sylvan Lake News" />
<meta name="twitter:image" content="http://www.sylvanlakenews.com/wp-content/uploads/2017/09/8710608_web1_CPT501428407.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.sylvanlakenews.com\/","name":"Sylvan Lake News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.sylvanlakenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7850992-15', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-7850992-19', 'auto', 'abRegionTracker');
  ga('abRegionTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.sylvanlakenews.com\/buzz\/netflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.sylvanlakenews.com\/buzz\/netflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan\/"},"headline":"Netflix to invest $500M in Canada as part of feds&#8217; new cultural plan","datePublished":"2017-09-28T10:30:00+00:00","dateModified":"2017-09-28T10:30:00+00:00","thumbnailUrl":"http:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2017\/09\/8710608_web1_CPT501428407.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2017\/09\/8710608_web1_CPT501428407.jpg","width":650,"height":433},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"http:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;New vision includes leaning heavily on Americans &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

	</head>
	<body class="post-template-default single single-post postid-9234 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.sylvanlakenews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="http://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="http://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181 menu-item-buzz"><a href="http://www.sylvanlakenews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.sylvanlakenews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.sylvanlakenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.sylvanlakenews.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=11&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.sylvanlakenews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.sylvanlakenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9052"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.sylvanlakenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.sylvanlakenews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.sylvanlakenews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.sylvanlakenews.com/" rel="home">Sylvan Lake News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.sylvanlakenews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="http://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="http://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181 menu-item-buzz"><a href="http://www.sylvanlakenews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.sylvanlakenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-9234 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-home2" id="post-9234">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="650" height="488" src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8710608_web1_ajw103428557.jpg" class="attachment-full size-full" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8710608_web1_ajw103428557.jpg 650w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8710608_web1_ajw103428557-300x225.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8710608_web1_ajw103428557-640x480.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8710608_web1_ajw103428557-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Minister of Canadian Heritage Melanie Joly takes to the stage to outline the government&rsquo;s vision for cultural and creative industries in a digital world in Ottawa on Thursday. (Adrian Wyld/The Canadian Press)</p></div>
            						<h2 class="entry-title">Netflix to invest $500M in Canada as part of feds&#8217; new cultural plan</h2>
			<p class="lead">New vision includes leaning heavily on Americans
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.sylvanlakenews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Thu Sep 28th, 2017 10:30am</li><li><a class="label category-meta-buzz" href="http://www.sylvanlakenews.com/buzz/">Buzz</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Netflix+to+invest+%24500M+in+Canada+as+part+of+feds%E2%80%99+new+cultural+plan+-+http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F&title=Netflix+to+invest+%24500M+in+Canada+as+part+of+feds%E2%80%99+new+cultural+plan" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Netflix%20to%20invest%20%24500M%20in%20Canada%20as%20part%20of%20feds%26%238217%3B%20new%20cultural%20plan&ampsubject=Netflix%20to%20invest%20%24500M%20in%20Canada%20as%20part%20of%20feds%26%238217%3B%20new%20cultural%20plan&amp;body=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>The Liberal government&rsquo;s way forward to promote and encourage Canadian culture at home also includes leaning heavily on those influencing it from south of the border.</p>
				<p>Heritage Minister Melanie Joly&rsquo;s much-awaited reboot of federal cultural policy includes some new tax dollars, but the government is also highlighting a $500 million deal with Internet streaming giant Netflix as part of the hoped-for cultural renaissance.</p>
				<p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">3 pillars; Invest in our creators &#038; their stories, Promote Cdn content at home &#038; abroad, Strengthen public broadcasting &#038; support local news</p>&mdash; Mélanie Joly (@melaniejoly) <a href="https://twitter.com/melaniejoly/status/913439919066017792?ref_src=twsrc%5Etfw">September 28, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
				<p>And the Liberals don&rsquo;t intend to stop there; in a speech unveiling the new &ldquo;Creative Canada&rdquo; policy, Joly said she wants to make sure all foreign platforms are part of the promotion and protection of Canadian stories.</p>
				<p>&ldquo;We want them to participate in our goals to support the creation and discovery of Canadian content that showcases our talent, our cultures and our stories,&rdquo; she said in a prepared text of her remarks.</p>
				<p>&ldquo;I&rsquo;m pushing for commitments that benefit our industries.&rdquo;</p>
				<p>The deal with Netflix sets up a Canadian branch of operations for the company and commits Netflix to investing $500 million over five years in original productions in Canada. The deal, agreed to under the Investment Act, means, among other things, that if Netflix doesn&rsquo;t live up to its side of the bargain, the government could impose fines.</p>
				<p>Joly also highlighted initiatives underway by Google and Facebook; the latter will help fund digital journalism development in a new program with Ryerson University.</p>
				<p>The state of Canada&rsquo;s news media &mdash; declining revenues and readership for traditional outlets being among the major challenges &mdash; was given a nod by Joly but no new federal cash.</p>
				<p>&ldquo;Our approach will not be to bail out industry models that are no longer viable,&rdquo; she said.</p>
				<p>&ldquo;Rather, we will focus our efforts on supporting innovation, experimentation and transition to digital.&rdquo;</p>
				<p>The policy comes after months of consultation with a wide range of players in Canada&rsquo;s cultural sector, many of whom had hoped to see new broadcasting players like Netflix or YouTube become part of the formal regulatory landscape for Canadian companies, which requires them to air certain levels of Canadian content and contribute financially to a fund to help develop it.</p>
				<p>Private broadcasters&rsquo; contributions to the Canadian Media Fund have been dwindling in line with dropping revenues and Joly announced Thursday that the federal government will increase its own share of that fund in order to keep its balance sheet steady.</p>
				<p>The Liberals are also looking for new markets for the content which funds like that help generate. They are setting up a new creative export strategy and will finance it with $125 million over five years.</p>
				<p>But that&rsquo;s about it for new money in the policy, for now.</p>
				<p>The government is looking at modernizing many of the other funds that contribute to the development of Canadian culture, like those which support the book and periodical industries. Cash already set aside in previous federal budgets for cultural programs will also be allocated to the establishment of creative startup businesses.</p>
				<p>Several pieces of legislation are also up for review, including the Copyright Act and Broadcasting Act and there will also be a broad review of the CRTC.</p>
				<p>The Canadian Press</p>
				<p>Note to readers: This is a corrected story. A previous version said the government will contribute $100 million over four years to a creative export strategy.</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.sylvanlakenews.com/buzz/netflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Netflix+to+invest+%24500M+in+Canada+as+part+of+feds%E2%80%99+new+cultural+plan+-+http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F&title=Netflix+to+invest+%24500M+in+Canada+as+part+of+feds%E2%80%99+new+cultural+plan" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Netflix%20to%20invest%20%24500M%20in%20Canada%20as%20part%20of%20feds%26%238217%3B%20new%20cultural%20plan&ampsubject=Netflix%20to%20invest%20%24500M%20in%20Canada%20as%20part%20of%20feds%26%238217%3B%20new%20cultural%20plan&amp;body=http%3A%2F%2Fwww.sylvanlakenews.com%2Fbuzz%2Fnetflix-to-invest-500m-in-canada-as-part-of-feds-new-cultural-plan%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
		
		<div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>		<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-9226" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.sylvanlakenews.com/community/national-tree-day-celebrated-in-sylvan-lake/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting.JPG" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-1024x768@2x.jpg 2048w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-300x225.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-1024x768.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-640x480.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-1200x900.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-300x225@2x.jpg 600w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-640x480@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.sylvanlakenews.com/community/national-tree-day-celebrated-in-sylvan-lake/">National Tree Day celebrated in Sylvan Lake</a></h4>
		<p class="lead hide-for-small-only">The national event was marked by planting trees
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:30am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.sylvanlakenews.com/author/megan-roth/" rel="author" class="fn">Megan Roth</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.sylvanlakenews.com/community/national-tree-day-celebrated-in-sylvan-lake/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting.JPG" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-1024x768@2x.jpg 2048w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-300x225.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-1024x768.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-640x480.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-1200x900.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-300x225@2x.jpg 600w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706359_web1_Tree-Planting-640x480@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-9229" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.sylvanlakenews.com/news/man-attacked-with-machete-before-being-carjacked/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1.jpg 1173w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-300x205.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-1024x698.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-640x436.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-300x205@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.sylvanlakenews.com/news/man-attacked-with-machete-before-being-carjacked/">Man attacked with machete before being carjacked</a></h4>
		<p class="lead hide-for-small-only">Incident occured in Springbrook late Wednesday night
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:00am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.sylvanlakenews.com/author/exp-staff/" rel="author" class="fn">Red Deer Express Staff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.sylvanlakenews.com/news/man-attacked-with-machete-before-being-carjacked/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1.jpg 1173w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-300x205.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-1024x698.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-640x436.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706404_web1_PoliceStock1-300x205@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-9241" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.sylvanlakenews.com/news/seniors-conference-dispels-myths-about-the-brain/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.sylvanlakenews.com/news/seniors-conference-dispels-myths-about-the-brain/">Senior&#8217;s conference dispels myths about the brain</a></h4>
		<p class="lead hide-for-small-only">The conference was held at the NexSource centre with guest speaker Gary Anaka.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:30pm">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.sylvanlakenews.com/author/megan-roth/" rel="author" class="fn">Megan Roth</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.sylvanlakenews.com/news/seniors-conference-dispels-myths-about-the-brain/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712245_web1_170928-SLN-M-Senior-s-conference-2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-9214" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.sylvanlakenews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.sylvanlakenews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/">Hugh Hefner, Playboy magazine founder, dies at 91</a></h4>
		<p class="lead hide-for-small-only">He founded the men’s magazine in 1953
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:45pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.sylvanlakenews.com/author/laura-baziuk/" rel="author" class="fn">Laura Baziuk</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.sylvanlakenews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-9222" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.sylvanlakenews.com/news/don-cherry-criticizes-media-coverage-of-nfl-protests/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536.jpg 650w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.sylvanlakenews.com/news/don-cherry-criticizes-media-coverage-of-nfl-protests/">Don Cherry criticizes media coverage of NFL protests</a></h4>
		<p class="lead hide-for-small-only">Don Cherry calls media coverage of kneeling protests hypocritical
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:30am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.sylvanlakenews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.sylvanlakenews.com/news/don-cherry-criticizes-media-coverage-of-nfl-protests/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536.jpg 650w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706137_web1_CPT102428536-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>


<aside class="sidebar">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-5" href="http://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/
/*
	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNWRjYzRhYmU1YzU1OTg4M2ZjZjg3ZTVhZmE0OGE2M2ZkZGFiZTEzOWIwNDJiOTZmMjE=';
	msec  = Date.parse("April 30, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 
*/
/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Sylvan Lake Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
