
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9265219" />
        <link rel="icon" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>WATCH: Red Deer school bus driver sentenced to 45 days in jail - Sylvan Lake News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Red Deer school bus driver sentenced to 45 days in jail - Sylvan Lake News" />
<meta property="og:description" content="Court heard Shelly Kolodychuk was two times over legal limit at the time of the incident" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-11-07T08:00:00-08:00" />
<meta property="fb:app_id" content="200458093406078" />
<meta property="og:image" content="http://www.sylvanlakenews.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg" />
<meta property="og:image:width" content="843" />
<meta property="og:image:height" content="798" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Court heard Shelly Kolodychuk was two times over legal limit at the time of the incident 
			" />
<meta name="twitter:title" content="WATCH: Red Deer school bus driver sentenced to 45 days in jail - Sylvan Lake News" />
<meta name="twitter:image" content="http://www.sylvanlakenews.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.sylvanlakenews.com\/","name":"Sylvan Lake News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.sylvanlakenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7850992-15', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-7850992-19', 'auto', 'abRegionTracker');
  ga('abRegionTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.sylvanlakenews.com\/news\/watch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.sylvanlakenews.com\/news\/watch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail\/"},"headline":"WATCH: Red Deer school bus driver sentenced to 45 days in jail","datePublished":"2017-11-07T08:00:00+00:00","dateModified":"2017-11-07T08:00:00+00:00","thumbnailUrl":"http:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2017\/11\/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2017\/11\/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg","width":843,"height":798},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"http:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Court heard Shelly Kolodychuk was two times over legal limit at the time of the incident &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-10116 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.sylvanlakenews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="http://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="http://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="http://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.sylvanlakenews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.sylvanlakenews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-9393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="http://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.sylvanlakenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="http://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.sylvanlakenews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=11&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.sylvanlakenews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.sylvanlakenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9052"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.sylvanlakenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.sylvanlakenews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.sylvanlakenews.com/submit">
                                                <img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.sylvanlakenews.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.sylvanlakenews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="http://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="http://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="http://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="http://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="http://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.sylvanlakenews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.sylvanlakenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="http://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-10116 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-10116">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="843" height="798" src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg" class="attachment-full size-full" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg 843w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-640x606.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 843px" /><p>SENTENCING - Shelly Kolodychuk, centre in white dress and sunglasses, is pictured leaving court earlier this year after pleading guilty to operating a motor vehicle over 80mg. She has been sentenced to 45 days in prison. The incident happened when she was driving a school bus in Red Deer this past June. Erin Fawcett/Red Deer Express</p></div>
                                    <h2 class="entry-title">WATCH: Red Deer school bus driver sentenced to 45 days in jail</h2>
            <p class="lead">Court heard Shelly Kolodychuk was two times over legal limit at the time of the incident
</p>
            <ul class="author-meta"><li>Nov. 7, 2017 8:00 a.m.</li><li><a class="byline" href="http://www.sylvanlakenews.com/local-news/">Local News</a></li><li><a class="byline" href="http://www.sylvanlakenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=WATCH%3A+Red+Deer+school+bus+driver+sentenced+to+45+days+in+jail+-+http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F&title=WATCH%3A+Red+Deer+school+bus+driver+sentenced+to+45+days+in+jail" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=WATCH%3A%20Red%20Deer%20school%20bus%20driver%20sentenced%20to%2045%20days%20in%20jail&ampsubject=WATCH%3A%20Red%20Deer%20school%20bus%20driver%20sentenced%20to%2045%20days%20in%20jail&amp;body=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A Red Deer school bus driver has been sentenced to 45 days in jail following a guilty plea to operating a motor vehicle over 80mg after an incident this past June.</p>
<p>Shelly Joy Kolodychuk, 42, of Red Deer was also charged with impaired operation of a motor vehicle, dangerous operation of a motor vehicle and failing to remain at the scene of a collision. She pleaded guilty to the one charge.</p>
<p><video name="bp_video" id="bp_video" width="100%" controls poster="http://blackpress.tv/videos/thumbs/20171106223006-7621.jpg"><source src="http://streaming-colo.blackpress.ca:5080/live/streams/transcoded_vods/20171106223006-7621.mp4.mp4" type="video/mp4"></video></p>
<p>In an Agreed Statement of Facts previously read, court heard that on June 4th at 4 p.m., Kurt Stenberg, a resident of Vanier Woods, observed a school bus hit a tree and a stop sign in the neighbourhood. He then observed the bus, which was carrying 18 children from &#201;cole Barrie Wilson School, drive on the sidewalk for a few metres before swerving back on the road. The bus eventually came to a stop.</p>
<p>He then called 9-1-1.</p>
<p>The Agreed Statement of Facts indicated when RCMP arrived, Kolodychuk had a slight smell of alcohol on her and her speech was slightly slurred. She was also crying.</p>
<p>RCMP found a drink container near the driver&rsquo;s seat that appeared to contain alcohol. Kolodychuk was arrested and taken to the detachment where two breath samples were administered. The Agreed Statement of Facts stated Kolodychuk blew 200mg &#8211; two and a half times over the legal limit.</p>
<p>On Monday, two victim impact statements were submitted to the court &#8211; one from a student who was on the school bus at the time and another from the student&rsquo;s mother.</p>
<p>Crown Prosecutor Edward Ring said there are a number of aggravating factors including Kolodychuk&rsquo;s blood alcohol level at the time of the offence, the driving pattern and the number and age of passengers on the bus.</p>
<p>&ldquo;She was in a position of trust,&rdquo; he said.</p>
<p>Defence Lawyer Will Willms said his client has acknowledged the seriousness of her actions.</p>
<p>&ldquo;She has struggled with issues &#8211; anxiety issues and other elements,&rdquo; he said. &ldquo;It was in November of 2016 that she recognized those issues.&rdquo;</p>
<p>Willms added Kolodychuk had been attending mental health to try and address those issues.</p>
<p>&ldquo;She fell short and she fell into a pattern of self medicating,&rdquo; he said. &ldquo;She caught her husband off guard and others close to her. She has expressed extreme remorse and felt terribly for those individuals on the bus and more so the parents.&rdquo;</p>
<p>In his ruling, Judge Bert Skinner said Kolodychuk&rsquo;s actions could have potentially harmed not only herself but the children on the bus at the time. He said also to consider is the well-being of the parents, the impact to her employer as well as the impact to the community as the incident was reported by news outlets across Canada.</p>
<p>&ldquo;It was by more good luck than planning that no one was hurt. It is also a blow to the parents of the children,&rdquo; he said.</p>
<p>In addition, Kolodychuk also received 12 months probation and a 12 month driving prohibition. Kolodychuk will serve her time in prison on weekends.</p>
<p>Following the sentencing, Stu Henry, superintendent for Red Deer Public Schools gave a statement outside of the courthouse.</p>
<p>&ldquo;It&rsquo;s horrible story all around. We were really angry when this happened back in the spring. We are thankful none of our students were harmed.&rdquo;</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.sylvanlakenews.com/news/watch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=WATCH%3A+Red+Deer+school+bus+driver+sentenced+to+45+days+in+jail+-+http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F&title=WATCH%3A+Red+Deer+school+bus+driver+sentenced+to+45+days+in+jail" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=WATCH%3A%20Red%20Deer%20school%20bus%20driver%20sentenced%20to%2045%20days%20in%20jail&ampsubject=WATCH%3A%20Red%20Deer%20school%20bus%20driver%20sentenced%20to%2045%20days%20in%20jail&amp;body=http%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fwatch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.sylvanlakenews.com/news/talent-show-exceeds-goal/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Talent show exceeds goal</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.sylvanlakenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-7c25ca55b1f71e07f68e1cd6e2f505df --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/watch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg 843w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-640x606.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 843px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/watch-red-deer-school-bus-driver-sentenced-to-45-days-in-jail/"><h5 class="active">WATCH: Red Deer school bus driver sentenced to 45 days in jail</h5></a><p class="lead show-for-medium">Court heard Shelly Kolodychuk was two times over legal limit at the time of the incident
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/sports/four-year-streak-broken-in-final-minutes/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-1024x773@2x.jpg 2048w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-300x226.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-1024x773.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-640x483.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-1200x906.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-300x226@2x.jpg 600w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245136_web1_Lakers-Handoff-640x483@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/sports/four-year-streak-broken-in-final-minutes/"><h5 class="active">Four year streak broken in final minutes</h5></a><p class="lead show-for-medium">The H.J. Cody Lakers lost to the Westaskiwin Sabres 20-18
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/community/watch-library-celebrates-winter-around-the-world/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253185_web1_171106-SLN-M-Winter-Wonderland-Sparklers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253185_web1_171106-SLN-M-Winter-Wonderland-Sparklers.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253185_web1_171106-SLN-M-Winter-Wonderland-Sparklers-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253185_web1_171106-SLN-M-Winter-Wonderland-Sparklers-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253185_web1_171106-SLN-M-Winter-Wonderland-Sparklers-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253185_web1_171106-SLN-M-Winter-Wonderland-Sparklers-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/community/watch-library-celebrates-winter-around-the-world/"><h5 class="active">Watch: Library celebrates winter around the world</h5></a><p class="lead show-for-medium">Children enjoyed Diwali, Chinese New Year and Christmas celebrations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/winter-village-will-light-up-the-park/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-640x480@2x.jpg 1280w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-300x225.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-1024x768.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-640x480.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-1200x900.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/winter-village-will-light-up-the-park/"><h5 class="active">Winter village will light up the park</h5></a><p class="lead show-for-medium">Inspired by similar events in the States, Sylvan’s Winter Village is planned to light up entire pier
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/sports/sylvan-lake-bears-lose-championship/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-1024x730@2x.jpg 2048w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-300x214.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-1024x730.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-640x456.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-1200x855.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-300x214@2x.jpg 600w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244710_web1_Bears-Touchdown-640x456@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/sports/sylvan-lake-bears-lose-championship/"><h5 class="active">Sylvan Lake Bears lose championship</h5></a><p class="lead show-for-medium">Bears played the Rocky Mountain House Rebels, Nov. 4, for the championship title
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/buzz/video-starbucks-releases-new-holiday-cups/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9202288_web1_171101-BPD-M-starbucks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9202288_web1_171101-BPD-M-starbucks.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9202288_web1_171101-BPD-M-starbucks-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9202288_web1_171101-BPD-M-starbucks-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9202288_web1_171101-BPD-M-starbucks-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9202288_web1_171101-BPD-M-starbucks-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/buzz/video-starbucks-releases-new-holiday-cups/"><h5 class="active">VIDEO: Starbucks releases new holiday cups</h5></a><p class="lead show-for-medium">After last winter’s plain cups proved controversial, the coffee giant is going DIY
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/trump-texas-mass-shooting-is-about-mental-health-not-guns/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS.jpg 660w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/trump-texas-mass-shooting-is-about-mental-health-not-guns/"><h5 class="active">Trump: Texas mass shooting is about mental health, not guns</h5></a><p class="lead show-for-medium">Church gunman who killed 26 was court-martialed, discharged from Air Force
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/entertainment/ben-affleck-says-he-wants-to-be-part-of-the-solution/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244369_web1_LENT111-114_2017_112118.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244369_web1_LENT111-114_2017_112118.jpg 450w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244369_web1_LENT111-114_2017_112118-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/entertainment/ben-affleck-says-he-wants-to-be-part-of-the-solution/"><h5 class="active">Ben Affleck says he wants to be &#8216;part of the solution&#8217;</h5></a><p class="lead show-for-medium">After condemning Harvey Weinstein’s actions last month, Affleck was forced to defend his own conduct
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/cra-vows-action-on-canadian-tax-evaders-exposed-in-paradise-papers/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244321_web1_CPT140435567.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244321_web1_CPT140435567.jpg 450w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244321_web1_CPT140435567-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/cra-vows-action-on-canadian-tax-evaders-exposed-in-paradise-papers/"><h5 class="active">CRA vows action on Canadian tax evaders exposed in Paradise Papers</h5></a><p class="lead show-for-medium">Names exposed include Brian Mulroney, Paul Martin and Jean Chretien and the Queen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/regulator-rejects-via-rails-efforts-to-limit-wheelchair-access/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244299_web1_CPT510435426.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244299_web1_CPT510435426.jpg 650w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244299_web1_CPT510435426-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244299_web1_CPT510435426-640x426.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244299_web1_CPT510435426-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/regulator-rejects-via-rails-efforts-to-limit-wheelchair-access/"><h5 class="active">Regulator rejects Via Rail&#8217;s efforts to limit wheelchair access</h5></a><p class="lead show-for-medium">Rules said all trains coast to coast must double their capacity to accommodate mobility aids
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/home2/thor-ragnarok-rumbles-to-121m-box-office-debut/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244281_web1_171106-BPD-M-NYET522-1019_2017_152956.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244281_web1_171106-BPD-M-NYET522-1019_2017_152956.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244281_web1_171106-BPD-M-NYET522-1019_2017_152956-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244281_web1_171106-BPD-M-NYET522-1019_2017_152956-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244281_web1_171106-BPD-M-NYET522-1019_2017_152956-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244281_web1_171106-BPD-M-NYET522-1019_2017_152956-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/home2/thor-ragnarok-rumbles-to-121m-box-office-debut/"><h5 class="active">&#8216;Thor: Ragnarok&#8217; rumbles to $121M box-office debut</h5></a><p class="lead show-for-medium">The big opening cements the unlikely breakthrough of New Zealand director Taika Waititi
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/ex-gitmo-captive-set-to-sue-canada-for-50-million-for-alleged-complicity-in-torture/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240876_web1_1-CNP201435279.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240876_web1_1-CNP201435279.jpg 382w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240876_web1_1-CNP201435279-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 382px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/ex-gitmo-captive-set-to-sue-canada-for-50-million-for-alleged-complicity-in-torture/"><h5 class="active">Ex-Gitmo captive set to sue Canada for $50 million for alleged complicity in torture</h5></a><p class="lead show-for-medium">Public Safety Minister Ralph Goodale had no comment given the pending legal proceedings
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/gunman-opens-fire-at-texas-church-reports/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church.jpg 1250w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church-1024x682.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church-640x426.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church-1200x800.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240502_web1_texas-baptist-church-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/news/gunman-opens-fire-at-texas-church-reports/"><h5 class="active">26 killed in deadliest mass shooting in Texas history: governor</h5></a><p class="lead show-for-medium">Gunman is said to be a young male in his early 20s
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/entertainment/video-netflix-fires-kevin-spacey-after-sexual-harassment-allegations/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240415_web1_171105-BPD-M-1-de0a33a4874645a29f553f1308b44a68.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240415_web1_171105-BPD-M-1-de0a33a4874645a29f553f1308b44a68.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240415_web1_171105-BPD-M-1-de0a33a4874645a29f553f1308b44a68-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240415_web1_171105-BPD-M-1-de0a33a4874645a29f553f1308b44a68-1024x683.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240415_web1_171105-BPD-M-1-de0a33a4874645a29f553f1308b44a68-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240415_web1_171105-BPD-M-1-de0a33a4874645a29f553f1308b44a68-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.sylvanlakenews.com/entertainment/video-netflix-fires-kevin-spacey-after-sexual-harassment-allegations/"><h5 class="active">VIDEO: Netflix fires Kevin Spacey after sexual harassment allegations</h5></a><p class="lead show-for-medium">Netflix has severed ties with the House of Cards star
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-10098" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.sylvanlakenews.com/news/winter-village-will-light-up-the-park/">Winter village will light up the park</a></h5>
				<p class="lead web show-for-medium hide-for-large">Inspired by similar events in the States, Sylvan’s Winter Village is planned to light up entire pier
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.sylvanlakenews.com/news/winter-village-will-light-up-the-park/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-640x480@2x.jpg 1280w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-300x225.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-1024x768.jpg 1024w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-640x480.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-1200x900.jpg 1200w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245152_web1_161216-BKN-Bothelltree1-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-10091" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.sylvanlakenews.com/news/trump-texas-mass-shooting-is-about-mental-health-not-guns/">Trump: Texas mass shooting is about mental health, not guns</a></h5>
				<p class="lead web show-for-medium hide-for-large">Church gunman who killed 26 was court-martialed, discharged from Air Force
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.sylvanlakenews.com/news/trump-texas-mass-shooting-is-about-mental-health-not-guns/"><img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS.jpg 660w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-300x200.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-640x427.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-10116" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">WATCH: Red Deer school bus driver sentenced to 45 days in jail</h5>
				<p class="lead web show-for-medium hide-for-large">Court heard Shelly Kolodychuk was two times over legal limit at the time of the incident
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2.jpg 843w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284.jpg 300w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-640x606.jpg 640w, http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265219_web1_8402993_web1_170906-EXP-M-IMG_6580-2-300x284@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 843px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Sylvan Lake News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.reddeerexpress.com/">Red Deer Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.sylvanlakenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.sylvanlakenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li><li class="menu-item"><a target="_blank"href="http://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Sylvan Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://1jp6qw3k2vmr2ur6nh2frdhs.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
