
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10039402" />
        <link rel="icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Vandriel: Romance in Spirit Lake - Sylvan Lake News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-300x214.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vandriel: Romance in Spirit Lake - Sylvan Lake News" />
<meta property="og:description" content="Book review of local writer&rsquo;s romance novel A Roof Over Their Heads" />
<meta property="og:url" content="https://www.sylvanlakenews.com/columns/vandriel-romance-in-spirit-lake/" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2018-01-03T11:30:00-08:00" />
<meta property="fb:app_id" content="200458093406078" />
<meta property="og:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1.jpg" />
<meta property="og:image:secure_url" content="https://www.sylvanlakenews.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1.jpg" />
<meta property="og:image:width" content="1675" />
<meta property="og:image:height" content="1193" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Book review of local writer&rsquo;s romance novel A Roof Over Their Heads 
			" />
<meta name="twitter:title" content="Vandriel: Romance in Spirit Lake - Sylvan Lake News" />
<meta name="twitter:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sylvanlakenews.com\/columns\/vandriel-romance-in-spirit-lake\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sylvanlakenews.com\/columns\/vandriel-romance-in-spirit-lake\/"},"headline":"Vandriel: Romance in Spirit Lake","datePublished":"2018-01-03T11:30:00+00:00","dateModified":"2018-01-03T11:30:00+00:00","thumbnailUrl":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2018\/01\/10039402_web1_Book-Review1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2018\/01\/10039402_web1_Book-Review1.jpg","width":1675,"height":1193},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Book review of local writer&rsquo;s romance novel &lt;em&gt;A Roof Over Their Heads&lt;\/em&gt; &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7850992-15', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-7850992-19', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Wire Service","dimension2":"columns,opinion","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-11288 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.sylvanlakenews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-9393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.sylvanlakenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.sylvanlakenews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=11&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.sylvanlakenews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.sylvanlakenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.sylvanlakenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9052"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sylvanlakenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.sylvanlakenews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.sylvanlakenews.com/submit">
                                                <img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.sylvanlakenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-11288 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion" id="post-11288">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1675" height="2650" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review.jpg" class="attachment-full size-full" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review.jpg 1675w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-190x300.jpg 190w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-647x1024.jpg 647w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-640x1013.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-1024x1620.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-1200x1899.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-190x300@2x.jpg 380w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-647x1024@2x.jpg 1294w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review-640x1013@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Photo submitted.</p></div>
                                    <h2 class="entry-title">Vandriel: Romance in Spirit Lake</h2>
            <p class="lead">Book review of local writer’s romance novel <em>A Roof Over Their Heads</em>
</p>
            <ul class="author-meta"><li>Jan. 3, 2018 11:30 a.m.</li><li><a class="byline" href="https://www.sylvanlakenews.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.sylvanlakenews.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Vandriel%3A+Romance+in+Spirit+Lake+-+https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F&title=Vandriel%3A+Romance+in+Spirit+Lake" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Vandriel%3A%20Romance%20in%20Spirit%20Lake&ampsubject=Vandriel%3A%20Romance%20in%20Spirit%20Lake&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>When Assistant Director Jeri showed me the brand new Harlequin Romance novel <em>A Roof over Their </em><em>Heads</em>, by local author M.K. Stelmack, I was instantly swept back to my distant past. In antediluvian times, when I had just reached adolescence, my mother kept her stash of library books under her bed. I think this was more to keep her room looking tidy than it was to hide her reading proclivities. My mother read Harlequins, a lot of them. As they were hidden under her bed, the allure of reading the seemingly forbidden was overwhelming and I would succumb to temptation, time and again.</p>
<p>My mother&rsquo;s choices were hardly salacious, although every now and again a hearty bodice-ripper slipped into the mix. They were tame and felt more realistic to me than the more lubricious ones, hardly contributing to the delinquency of this particular minor. (I was only twelve, after all.) I think that this is what appeals to me most about Stelmack&rsquo;s story &#8211; the tension is more intellectual and emotional than physical.</p>
<p>The only nudity in <em>A Roof over Their Heads</em> is that of a young boy, whose manner of dealing with his anxiety is to strip down and run away. This actually sets up the meet cute of the two main characters. The boy, upset by his new surroundings, dashes off sans clothing, and jumps into the front seat of a truck at a stop sign. The driver&rsquo;s discomfort is palpable. No other nudity occurs, other than that, and some kissing is the most physicality on offer.</p>
<p>Stelmack follows much of the prescriptive format of romance novels. Two characters meet and form an instant dislike to one another, although they still manage to enumerate each other&rsquo;s attractions. But what Stelmack does with the storyline is far more than what I remember from those old romances my mother used to read. She provides dimension to the characters, both primary and secondary. Most characters have backstories that affect their current actions and reactions. Some of these backstories are merely hinted at, never fully divulged, which left me remembering the story and wondering long after I finished reading it.</p>
<p>What I really enjoyed was the setting. The story takes place in a lake town, 10 minutes west of Red Deer, called Spirit Lake. I found it fun to trace the whereabouts of the characters, relative to the layout of Sylvan. The first setting actually had me picturing events occurring right in my own house, the key landmark being the Mac&rsquo;s store, where the kids get slushies.</p>
<p>The ending, while unusual, felt a little contrived. Yes, the story needed a happy ending, but how it actually concluded had me giving it mild side-eye. Still, the overall effect was a romance with twists and turns that had me trying to figure out before the last page how it was going to end with everyone being happy.</p>
<p>The worst part of the book was that it made me cry. Maybe I was coming down with a cold or something, but my eyes watered to overflowing. But I wasn&rsquo;t crying about the main characters. The secondary characters roped me in and had me cheering for them, being anxious for them, and wanting to look out for them. And they made me cry.</p>
<p>If you&rsquo;re looking for a gentle romance, A Roof Over Their Heads is a good book to go to. It&rsquo;s a fairly quick read, but one that does leave the reader guessing right to the end.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.sylvanlakenews.com/columns/vandriel-romance-in-spirit-lake/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Vandriel%3A+Romance+in+Spirit+Lake+-+https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F&title=Vandriel%3A+Romance+in+Spirit+Lake" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Vandriel%3A%20Romance%20in%20Spirit%20Lake&ampsubject=Vandriel%3A%20Romance%20in%20Spirit%20Lake&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fcolumns%2Fvandriel-romance-in-spirit-lake%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sylvanlakenews.com/columns/nicks-reframing-resolutions/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Nicks: Reframing resolutions</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Header');" href="https://www.sylvanlakenews.com/./columns/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-f016fb218716e3589ec91b5cb4f88892 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/freeze-to-fundraise-for-charity/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10046254_web1_Polar-Bear-Dip.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10046254_web1_Polar-Bear-Dip.jpg 685w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10046254_web1_Polar-Bear-Dip-300x193.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10046254_web1_Polar-Bear-Dip-640x411.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10046254_web1_Polar-Bear-Dip-300x193@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 685px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/freeze-to-fundraise-for-charity/"><h5 class="active">Freeze to fundraise for charity</h5></a><p class="lead show-for-medium">Registration is open for Sylvan Lake’s annual fundraiser, the Polar Bear Dip
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/ponoka-rcmp-chase-ends-in-arrests-at-gun-point/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038584_web1_170802-PON-rcmp_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038584_web1_170802-PON-rcmp_1.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038584_web1_170802-PON-rcmp_1-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038584_web1_170802-PON-rcmp_1-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038584_web1_170802-PON-rcmp_1-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038584_web1_170802-PON-rcmp_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/ponoka-rcmp-chase-ends-in-arrests-at-gun-point/"><h5 class="active">Ponoka RCMP chase ends in arrests at gun point</h5></a><p class="lead show-for-medium">Two men, one woman located after stolen vehicle chase
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/town-collecting-live-christmas-trees-beginning-next-week/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10021214_web1_171227-MRN-M-tree-chipping-0108-2c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10021214_web1_171227-MRN-M-tree-chipping-0108-2c.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10021214_web1_171227-MRN-M-tree-chipping-0108-2c-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10021214_web1_171227-MRN-M-tree-chipping-0108-2c-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10021214_web1_171227-MRN-M-tree-chipping-0108-2c-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10021214_web1_171227-MRN-M-tree-chipping-0108-2c-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/town-collecting-live-christmas-trees-beginning-next-week/"><h5 class="active">Town collecting live Christmas trees beginning next week</h5></a><p class="lead show-for-medium">Tree collection begins on Jan. 8 in Sylvan Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/2018-budget-to-be-approved-at-next-meeting-of-council/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner.jpg 1500w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner-300x99.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner-1024x337.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner-640x210.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner-1200x394.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner-300x99@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9795263_web1_20140711-IMG-1590-banner-640x210@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/2018-budget-to-be-approved-at-next-meeting-of-council/"><h5 class="active">2018 budget to be approved at next meeting of council</h5></a><p class="lead show-for-medium">The proposed budget can be viewed in its entirety online
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/photos-happy-new-year-on-the-lake/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-1024x734@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-300x215.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-1024x734.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-640x459.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-1200x860.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-300x215@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019135_web1_Fireworks2-640x459@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/photos-happy-new-year-on-the-lake/"><h5 class="active">Photos: Happy New Year on the lake</h5></a><p class="lead show-for-medium">Sylvan’s fireworks display last night brought out crowds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/how-to-be-a-proper-farrier/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-1024x582@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-300x171.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-1024x582.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-640x364.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-1200x682.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-300x171@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9795893_web1_Kim-Lacey-640x364@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/how-to-be-a-proper-farrier/"><h5 class="active">How to be a proper farrier</h5></a><p class="lead show-for-medium">Kim Lacey has spent over four years training to shoe horses
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault/"><h5 class="active">Wrongfully imprisoned B.C. man denies allegations of assault</h5></a><p class="lead show-for-medium">Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/"><h5 class="active">Case against former hostage Joshua Boyle adjourned until Monday</h5></a><p class="lead show-for-medium">Boyle faces charges including sexual assault, assault and forcible confinement.<strong></strong>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/bowers-team-and-family-to-pay-tribute-to-late-goalie/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-300x207.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-640x441.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-300x207@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/bowers-team-and-family-to-pay-tribute-to-late-goalie/"><h5 class="active">Bower&#8217;s team and family to pay tribute to late goalie</h5></a><p class="lead show-for-medium">Bower’s grandson and Leafs president Shanahan to pay tribute to late goalie
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/national-news/cabbie-kicks-out-teen-in-freezing-weather-mother/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025857_web1_teen.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025857_web1_teen.jpg 700w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025857_web1_teen-300x204.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025857_web1_teen-640x434.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025857_web1_teen-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/national-news/cabbie-kicks-out-teen-in-freezing-weather-mother/"><h5 class="active">Cabbie kicks out teen in freezing weather: mother</h5></a><p class="lead show-for-medium">A spokesperson from Yellow Cab was not immediately available for comment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/national-news/multiple-new-years-eve-rescues-in-b-c/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025389_web1_Rescue-viz.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025389_web1_Rescue-viz.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025389_web1_Rescue-viz-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025389_web1_Rescue-viz-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025389_web1_Rescue-viz-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10025389_web1_Rescue-viz-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/national-news/multiple-new-years-eve-rescues-in-b-c/"><h5 class="active">Multiple New Year&#8217;s Eve rescues in B.C.</h5></a><p class="lead show-for-medium">Two boys, one skier, OK following separate rescues in southern Interior
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/national-news/volunteers-rush-to-help-beached-whale/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10024649_web1_whale.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10024649_web1_whale.jpg 700w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10024649_web1_whale-300x204.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10024649_web1_whale-640x434.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10024649_web1_whale-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/national-news/volunteers-rush-to-help-beached-whale/"><h5 class="active">Volunteers rush to help beached whale</h5></a><p class="lead show-for-medium">Dozens raced to a Nova Scotia beach on New Year’s Day to help return a stranded pilot whale back to sea
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/south-korea-offers-talks-with-north-on-olympic-co-operation/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018564_web1_180102-BPD-SOUTHKOREAN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018564_web1_180102-BPD-SOUTHKOREAN.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018564_web1_180102-BPD-SOUTHKOREAN-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018564_web1_180102-BPD-SOUTHKOREAN-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018564_web1_180102-BPD-SOUTHKOREAN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/south-korea-offers-talks-with-north-on-olympic-co-operation/"><h5 class="active">South Korea offers talks with North on Olympic co-operation</h5></a><p class="lead show-for-medium">South Korea offered high-level talks with rival North Korea to find ways to cooperate on next month’s Winter Olympics
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-takes-on-switzerland-in-quarterfinal-matchup/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018521_web1_180102-BPD-HOCKEY.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018521_web1_180102-BPD-HOCKEY.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018521_web1_180102-BPD-HOCKEY-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018521_web1_180102-BPD-HOCKEY-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018521_web1_180102-BPD-HOCKEY-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-takes-on-switzerland-in-quarterfinal-matchup/"><h5 class="active">Canada takes on Switzerland in quarterfinal matchup</h5></a><p class="lead show-for-medium">Healthy roster, mind games and Steenbergen all things to look for v. Switzerland
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-11288" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Vandriel: Romance in Spirit Lake</h5>
				<p class="lead web show-for-medium hide-for-large">Book review of local writer’s romance novel <em>A Roof Over Their Heads</em>
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1.jpg 1675w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-300x214.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-1024x729.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-640x456.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-1200x855.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-300x214@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10039402_web1_Book-Review1-640x456@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sylvan Lake News</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.reddeerexpress.com/">Red Deer Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Sylvan Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.5'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.5'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
