
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23770480" />
        <link rel="icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Addressing mental-health issues linked to pandemic looming issue in 2021, Bains says &#8211; Sylvan Lake News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.sylvanlakenews.com/news/addressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.58' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Faddressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Faddressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14241/cc.js?ns=_cc14241' id='LOTCC_14241'></script>
<script type='text/javascript' language='javascript'>
_cc14241.add("int", "www.sylvanlakenews.com : wp-post-tag : coronavirus")
_cc14241.add("int", "www.sylvanlakenews.com : wp-post-tag : mental health")
_cc14241.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-15',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,mental health', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,mental health', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'coronavirus,mental health', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sylvanlakenews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="og:url" content="https://www.sylvanlakenews.com/news/addressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says/" />
<meta property="og:title" content="Addressing mental-health issues linked to pandemic looming issue in 2021, Bains says - Sylvan Lake News" />
<meta name="description" content="Pandemic has taken a toll on many" />
<meta property="og:description" content="Pandemic has taken a toll on many" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-12-29T09:00:00-07:00" />
<meta property="og:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.sylvanlakenews.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Addressing mental-health issues linked to pandemic looming issue in 2021, Bains says - Sylvan Lake News" />
<meta property="twitter:description" content="Pandemic has taken a toll on many" />
<meta property="twitter:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-1024x683.jpg" />
<meta property="fb:app_id" content="200458093406078" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sylvanlakenews.com\/news\/addressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sylvanlakenews.com\/news\/addressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says\/"},"headline":"Addressing mental-health issues linked to pandemic looming issue in 2021, Bains says","datePublished":"2020-12-29T09:00:00-07:00","dateModified":"2020-12-29T09:09:18-07:00","thumbnailUrl":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2020\/12\/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2020\/12\/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg.jpg","width":1280,"height":854},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Pandemic has taken a toll on many &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"https:\/\/sylvanlakenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SYLV"};

</script>


</head>
    <body class="post-template-default single single-post postid-54876 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=200458093406078&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-51909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51909"><a href="//www.canadianevergreen.com/">Cannabis 19+</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-29584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29584"><a href="https://www.sylvanlakenews.com/./provincial-election/">Alberta Election 2019</a></li>
	<li id="menu-item-35090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="https://www.sylvanlakenews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45259"><a href="https://www.sylvanlakenews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-45261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45261"><a href="https://www.sylvanlakenews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-45263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45263"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-38784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38784"><a href="https://www.sylvanlakenews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-36307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36307"><a href="//autos.sylvanlakenews.com">Autos</a></li>
<li id="menu-item-23704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704"><a target="_blank" rel="noopener noreferrer" href="//classifieds.sylvanlakenews.com/classifieds/all">Classifieds</a></li>
<li id="menu-item-40398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40398"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-31154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31154"><a href="https://www.sylvanlakenews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18941"><a href="https://www.sylvanlakenews.com/./life/">Life</a></li>
	<li id="menu-item-34187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34187"><a href="https://www.sylvanlakenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-9393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-33296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33296"><a href="https://www.sylvanlakenews.com/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?pub_code=syl&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate eEditions</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-37118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37118"><a href="https://www.sylvanlakenews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank" rel="noopener noreferrer"></a></li>
 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/sylvanlakenews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sylvan-lake/t4s/weather-forecast/52080" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421079636" class="aw-widget-current"  data-locationkey="52080" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421079636" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-38785" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="https://www.sylvanlakenews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-52014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-52014"><a href="https://www.sylvanlakenews.com/tag/alberta-politics/">AB Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-52015" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52015"><a href="https://www.sylvanlakenews.com/tag/alberta-politics/">Alberta Politics</a></li>
	<li id="menu-item-52016" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52016"><a href="https://www.sylvanlakenews.com/tag/alberta-legislature/">Alberta Legislature</a></li>
</ul>
</li>
<li id="menu-item-52017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52017"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
<li id="menu-item-52018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52018"><a href="https://www.sylvanlakenews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-41579" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-41579"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-18275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18275"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-19826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19826"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.sylvanlakenews.com/classifieds/all">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.sylvanlakenews.com/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-33301" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33301"><a href="https://www.sylvanlakenews.com/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a href="/e-editions/?pub_code=syl&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate eEditions</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.sylvanlakenews.com/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51909"><a href="//www.canadianevergreen.com/">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29584"><a href="https://www.sylvanlakenews.com/./provincial-election/">Alberta Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="https://www.sylvanlakenews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45259"><a href="https://www.sylvanlakenews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45261"><a href="https://www.sylvanlakenews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45263"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38784"><a href="https://www.sylvanlakenews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36307"><a href="//autos.sylvanlakenews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704"><a target="_blank" rel="noopener noreferrer" href="//classifieds.sylvanlakenews.com/classifieds/all">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40398"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31154"><a href="https://www.sylvanlakenews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18941"><a href="https://www.sylvanlakenews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34187"><a href="https://www.sylvanlakenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33296"><a href="https://www.sylvanlakenews.com/tag/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?pub_code=syl&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate eEditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37118"><a href="https://www.sylvanlakenews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-54876 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-coronavirus tag-mental-health" id="post-54876">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="854" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg.jpg" class="attachment-full size-full" alt="Minister of Innovation, Science and Industry Navdeep Bains responds to a reporter&#146;s question on the government&#146;s decisions regarding domestic production of a COVID-19 vaccine, after the announcement of the 50 &#8211; 30 Challenge in Ottawa, on Thursday, Dec. 10, 2020. THE CANADIAN PRESS/Justin Tang" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770480_web1_20201229091212-5feb398510f615321e1b86cajpeg-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Minister of Innovation, Science and Industry Navdeep Bains responds to a reporter&rsquo;s question on the government&rsquo;s decisions regarding domestic production of a COVID-19 vaccine, after the announcement of the 50 &#8211; 30 Challenge in Ottawa, on Thursday, Dec. 10, 2020. THE CANADIAN PRESS/Justin Tang</p></div>
                                    <h2 class="entry-title">Addressing mental-health issues linked to pandemic looming issue in 2021, Bains says</h2>
            <p class="lead">Pandemic has taken a toll on many
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.sylvanlakenews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Dec. 29, 2020 9:00 a.m.</li><li><a class="byline" href="https://www.sylvanlakenews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.sylvanlakenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Faddressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Addressing+mental-health+issues+linked+to+pandemic+looming+issue+in+2021%2C+Bains+says&amp;url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Faddressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Faddressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says%2F&title=Addressing+mental-health+issues+linked+to+pandemic+looming+issue+in+2021%2C+Bains+says" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Addressing%20mental-health%20issues%20linked%20to%20pandemic%20looming%20issue%20in%202021%2C%20Bains%20says&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Faddressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sylvanlakenews.com/news/addressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Canada&rsquo;s industry minister says the country faces mounting mental health concerns that the government will have to address in 2021.</p>
<p>Navdeep Bains says he has heard more stories about the mental health of workers and entrepreneurs alongside needs for financial help to individuals and businesses.</p>
<p>He says it is particularly the case in his Toronto-area riding that is home to Pearson International Airport, where local hotels and restaurants are also suffering from a drop in travel.</p>
<p>Bains tells The Canadian Press that he has seen the issue in his own home.</p>
<p>A father of two, Bains says the toll the pandemic has taken its toll on his school-aged daughters from not being able to engage with friends and family.</p>
<p>Research by Statistics Canada through the pandemic has noted a decline in self-perceived mental health.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/canadians-mental-health-has-deteriorated-with-the-second-wave-study-finds/" target="_blank" rel="noopener noreferrer">Canadians&rsquo; mental health has deteriorated with the second wave, study finds</a></strong></ins></p>
<p>The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/mental-health/">mental health</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.sylvanlakenews.com/news/addressing-mental-health-issues-linked-to-pandemic-looming-issue-in-2021-bains-says/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sylvanlakenews.com/news/alberta-tops-1000-covid-19-deaths-over-holidays/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Updated: Alberta tops 1,000 COVID-19 deaths over holidays</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.sylvanlakenews.com/news/canadas-covid-19-death-toll-surpasses-15000/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>More than 15,000 people have died in Canada due to COVID-19</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sylvanlakenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/a-year-in-review-january/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero Paige Schick plays a round of giant bowling at the library during the Superheroes vs. Villains event in January. Many different heroes and villains came out to the library for an afternoon of games, crafts and treats. (File Photo)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-218x300.jpg 218w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-768x1059.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-743x1024.jpg 743w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-640x883.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-1024x1412.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-1200x1655.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/a-year-in-review-january/"><h5 class="active">A Year in Review: January</h5></a><p class="lead show-for-medium">Here are a few highlights from over the past year.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/alberta-tops-1000-covid-19-deaths-over-holidays/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alberta Chief Medicial Officer of Health Dr. Deena Hinshaw reported an additional 19 deaths due to the COVID-19 virus. (photography by Chris Schwarz/Government of Alberta)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/alberta-tops-1000-covid-19-deaths-over-holidays/"><h5 class="active">Updated: Alberta tops 1,000 COVID-19 deaths over holidays</h5></a><p class="lead show-for-medium">Red Deer records fourth COVID death, all residents of Point West Living seniors facility
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/sparc-parent-association-brings-holiday-cheer-to-sylvan-lake-seniors/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23746412_web1_SPARC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SPARC members pose for a photo outside Bethany Sylvan Lake along with the numerous gifts they collected for seniors. (Photo Submitted)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23746412_web1_SPARC.jpg 884w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23746412_web1_SPARC-300x183.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23746412_web1_SPARC-768x467.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23746412_web1_SPARC-640x390.jpg 640w" sizes="(max-width: 1199px) 98vw, 884px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/sparc-parent-association-brings-holiday-cheer-to-sylvan-lake-seniors/"><h5 class="active">SPARC Parent Association brings holiday cheer to Sylvan Lake seniors</h5></a><p class="lead show-for-medium">SPARC brought gifts to staff and residents at Bethany Sylvan Lake and the Sylvan Lake Lodge
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/trending-now/wheres-santa-norad-is-tracking-the-jolly-old-man-around-the-globe-this-christmas/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Pixabay, illustration)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741441_web1_christmas-2930502_1280-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/trending-now/wheres-santa-norad-is-tracking-the-jolly-old-man-around-the-globe-this-christmas/"><h5 class="active">Where&#8217;s Santa? NORAD is tracking the jolly old man around the globe this Christmas</h5></a><p class="lead show-for-medium">As with all things, the Santa tracker will look a little different this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/19-new-covid-19-deaths-wednesday-1301-additional-cases/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741925_web1_201223-RDA-Hinshaw-COVID-update.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alberta Chief Medicial Officer of Health Dr. Deena Hinshaw reported an additional 19 deaths due to the COVID-19 virus. (photography by Chris Schwarz/Government of Alberta)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741925_web1_201223-RDA-Hinshaw-COVID-update.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741925_web1_201223-RDA-Hinshaw-COVID-update-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741925_web1_201223-RDA-Hinshaw-COVID-update-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741925_web1_201223-RDA-Hinshaw-COVID-update-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23741925_web1_201223-RDA-Hinshaw-COVID-update-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/19-new-covid-19-deaths-wednesday-1301-additional-cases/"><h5 class="active">19 new COVID-19 deaths Wednesday, 1,301 additional cases</h5></a><p class="lead show-for-medium">Central zone has 1,391 active cases of the virus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/canadas-covid-19-death-toll-surpasses-15000/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759244_web1_CP113225755.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; Registered nurse Liana Perruzza attends to a patient in a COVID positive room in the COVID-19 intensive care unit at St. Paul&#146;s hospital in downtown Vancouver, Tuesday, April 21, 2020. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759244_web1_CP113225755.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759244_web1_CP113225755-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759244_web1_CP113225755-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759244_web1_CP113225755-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759244_web1_CP113225755-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/canadas-covid-19-death-toll-surpasses-15000/"><h5 class="active">More than 15,000 people have died in Canada due to COVID-19</h5></a><p class="lead show-for-medium">Quebec figures pushed Canada to this grim milestone
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/blackfalds-rcmp-are-investigating-a-suspicious-fire-in-lacombe-county/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RCMP. (Phil McLachlan - Black Press Media)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529.jpg 1521w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23771336_web1_RCMP_Stock_McLachlanP_October_DSC_3529-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/blackfalds-rcmp-are-investigating-a-suspicious-fire-in-lacombe-county/"><h5 class="active">Blackfalds RCMP are investigating a suspicious fire in Lacombe County</h5></a><p class="lead show-for-medium">On Nov. 4th, at about 11:30 p.m. an unoccupied holiday trailer was discovered on fire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/hope-for-the-best-prepare-for-the-worst-more-canadians-interested-in-survivalism/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Survivalists and hobbyists in Canada say they have noticed an increase in interest among Canadians to learn more about survivalism techniques since the pandemic began. Dave MacDonald, shown in a handout photo, teaches surivivalist courses in Manitoba and says some of his class sizes have doubled and quadrupled. THE CANADIAN PRESS/HO-Dave MacDonald MANDATORY CREDIT" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085.jpg 1082w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 1082px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/hope-for-the-best-prepare-for-the-worst-more-canadians-interested-in-survivalism/"><h5 class="active">&#8216;Hope for the best, prepare for the worst:&#8217; More Canadians interested in survivalism</h5></a><p class="lead show-for-medium">Some survivalists may be prepping for the end of the world, but for others it’s about being prepared
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/whats-at-stake-for-the-main-political-parties-as-an-election-looms-in-2021/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of Parliament gather for a group photo in the temporary House of Commons in the West Block of Parliament Hill in Ottawa on Wednesday, Jan. 30, 2019. THE CANADIAN PRESS/Sean Kilpatrick" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg.jpg 1116w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-300x199.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-768x510.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-1024x680.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1116px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/whats-at-stake-for-the-main-political-parties-as-an-election-looms-in-2021/"><h5 class="active">What&#8217;s at stake for the main political parties as an election looms in 2021</h5></a><p class="lead show-for-medium">Here’s a look at some of the factors at play that could shape how or when that election is called
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/cheating-a-free-for-all-at-virtual-high-schools-canadian-teachers-say/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Olivia Meleta, a high school math teacher, is photographed near her Thornhill, Ont., home on Saturday, Dec. 26, 2020. From texting friends on the sly to downloading apps that spit out answers, educators say the pandemic-induced move to an online classroom has offered up a wealth of tech-driven workarounds to actually doing the work. THE CANADIAN PRESS/Chris Young" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/cheating-a-free-for-all-at-virtual-high-schools-canadian-teachers-say/"><h5 class="active">Cheating a &#8216;free-for-all&#8217; at virtual high schools, Canadian teachers say</h5></a><p class="lead show-for-medium">Stress from the pandemic has collided with the pressure to get good grades
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/2021-alberta-eyes-post-covid-economic-rebound-but-faces-big-budget-questions/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759702_web1_20201223131216-5fe38a40de033fa715ef8e4ajpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alberta Finance Minister Travis Toews speaks about the upcoming budget in Edmonton on Wednesday, Feb. 26, 2020. Toews says the goal in 2021 is to get vaccines out and put the COVID-19 pandemic in the rear-view mirror, thenwork to fix Alberta&#146;s battered economy. THE CANADIAN PRESS/Jason Franson" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759702_web1_20201223131216-5fe38a40de033fa715ef8e4ajpeg.jpg 1171w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759702_web1_20201223131216-5fe38a40de033fa715ef8e4ajpeg-300x199.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759702_web1_20201223131216-5fe38a40de033fa715ef8e4ajpeg-768x510.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759702_web1_20201223131216-5fe38a40de033fa715ef8e4ajpeg-1024x679.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23759702_web1_20201223131216-5fe38a40de033fa715ef8e4ajpeg-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1171px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/2021-alberta-eyes-post-covid-economic-rebound-but-faces-big-budget-questions/"><h5 class="active">2021: Alberta eyes post-COVID economic rebound but faces big budget questions</h5></a><p class="lead show-for-medium">Toews said the plan is to get Alberta out of the financial ditch in February with the budget
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/visit-restrictions-contributed-to-depression-among-care-home-residents-doctor/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Debbie Drew poses for a photo with her father Graham Drew during her visit to a long-term care home in British Columbia in this undated handout photo. She said visiting restrictions that were initially needed at facilities like the Lynn Valley Care Centre are now causing more harm than good for her dad and other residents mostly confined to their rooms. THE CANADIAN PRESS/HO, Debbie Drew *MANDATORY CREDIT*" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23758882_web1_20201216201256-e2d03b68cd3b0ddb8f704f02830233496ea06ea06d170919d14caa04caca397b-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/visit-restrictions-contributed-to-depression-among-care-home-residents-doctor/"><h5 class="active">Visit restrictions contributed to depression among care home residents: doctor</h5></a><p class="lead show-for-medium">Findings released last month show a seven per cent rate of increase in antipsychotic use
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-hangs-on-to-dump-slovakia-3-1-in-world-junior-hockey-clash/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757880_web1_201227-IFD-World-Junior-Slovakia-Canada-levi_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canada&#146;s goalie Devon Levi (1) makes the save on Slovakia forward Dominik Jendek (14) as Thomas Harley (5) defends during second period IIHF World Junior Hockey Championship action in Edmonton on Sunday, Dec. 27, 2020. THE CANADIAN PRESS/Jason Franson" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757880_web1_201227-IFD-World-Junior-Slovakia-Canada-levi_1.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757880_web1_201227-IFD-World-Junior-Slovakia-Canada-levi_1-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757880_web1_201227-IFD-World-Junior-Slovakia-Canada-levi_1-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757880_web1_201227-IFD-World-Junior-Slovakia-Canada-levi_1-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23757880_web1_201227-IFD-World-Junior-Slovakia-Canada-levi_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-hangs-on-to-dump-slovakia-3-1-in-world-junior-hockey-clash/"><h5 class="active">Canada hangs on to dump Slovakia 3-1 in world junior hockey clash</h5></a><p class="lead show-for-medium">Canadians a perfect 2-0 to start tournament
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-steamrolls-germany-16-2-to-open-world-junior-hockey-championship/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23755081_web1_201226-IFD-World-Junior-Germany-Canada-newhook_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Canada&#146;s Alex Newhook (15) scores a goal on Germany&#146;s goalie Jonas Gahr (30) during second period IIHF World Junior Hockey Championship action in Edmonton on Saturday, Dec. 26, 2020. THE CANADIAN PRESS/Jason Franson" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23755081_web1_201226-IFD-World-Junior-Germany-Canada-newhook_1.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23755081_web1_201226-IFD-World-Junior-Germany-Canada-newhook_1-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23755081_web1_201226-IFD-World-Junior-Germany-Canada-newhook_1-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23755081_web1_201226-IFD-World-Junior-Germany-Canada-newhook_1-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23755081_web1_201226-IFD-World-Junior-Germany-Canada-newhook_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-steamrolls-germany-16-2-to-open-world-junior-hockey-championship/"><h5 class="active">Canada steamrolls Germany 16-2 to open world junior hockey championship</h5></a><p class="lead show-for-medium">Cozens nets a hat trick, three assists for defending champs
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-54870" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/alberta-tops-1000-covid-19-deaths-over-holidays/">Updated: Alberta tops 1,000 COVID-19 deaths over holidays</a></h5>
				<p class="lead web show-for-medium hide-for-large">Red Deer records fourth COVID death, all residents of Point West Living seniors facility
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/alberta-tops-1000-covid-19-deaths-over-holidays/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Alberta Chief Medicial Officer of Health Dr. Deena Hinshaw reported an additional 19 deaths due to the COVID-19 virus. (photography by Chris Schwarz/Government of Alberta)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23764614_web1_201223-RDA-Hinshaw-COVID-update-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54859" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/cheating-a-free-for-all-at-virtual-high-schools-canadian-teachers-say/">Cheating a &#8216;free-for-all&#8217; at virtual high schools, Canadian teachers say</a></h5>
				<p class="lead web show-for-medium hide-for-large">Stress from the pandemic has collided with the pressure to get good grades
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/cheating-a-free-for-all-at-virtual-high-schools-canadian-teachers-say/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Olivia Meleta, a high school math teacher, is photographed near her Thornhill, Ont., home on Saturday, Dec. 26, 2020. From texting friends on the sly to downloading apps that spit out answers, educators say the pandemic-induced move to an online classroom has offered up a wealth of tech-driven workarounds to actually doing the work. THE CANADIAN PRESS/Chris Young" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23761269_web1_2020122614120-3489584d001cee20d1993cd0d0cfb346b528663fc3f14decf1c815c5ddf75b22-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54863" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/whats-at-stake-for-the-main-political-parties-as-an-election-looms-in-2021/">What&#8217;s at stake for the main political parties as an election looms in 2021</a></h5>
				<p class="lead web show-for-medium hide-for-large">Here’s a look at some of the factors at play that could shape how or when that election is called
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/whats-at-stake-for-the-main-political-parties-as-an-election-looms-in-2021/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of Parliament gather for a group photo in the temporary House of Commons in the West Block of Parliament Hill in Ottawa on Wednesday, Jan. 30, 2019. THE CANADIAN PRESS/Sean Kilpatrick" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg.jpg 1116w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-300x199.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-768x510.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-1024x680.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762687_web1_20201228081224-5fe9dd10dd7a2e7536a684ebjpeg-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1116px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54861" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/more-than-190000-ceiling-fans-recalled-after-blades-fly-off/">More than 190,000 ceiling fans recalled after blades fly off</a></h5>
				<p class="lead web show-for-medium hide-for-large">The indoor and outdoor ceiling fans were sold this year between April and October at Home Depot stores
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/more-than-190000-ceiling-fans-recalled-after-blades-fly-off/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE - In this Jan. 27, 2020 file photo a passer-by, below left, walks toward an entrance to a Home Depot store location, in Boston. Home Depot continues to capitalize on the desire of homeowners to improve their houses during the pandemic, with fiscal third-quarter sales surging 23% and beating Wall Street&#146;s view. (AP Photo/Steven Senne, File)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762551_web1_NYCD202-127_2020_165325-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54865" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/autos/the-auto-sleuth-a-new-genesis-new-land-rover-and-an-off-road-capable-911/">The Auto Sleuth: A new Genesis, new Land Rover and &#8230; an off-road-capable 911?!</a></h5>
				<p class="lead web show-for-medium hide-for-large">Auto news, hot off the press!
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/autos/the-auto-sleuth-a-new-genesis-new-land-rover-and-an-off-road-capable-911/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762869_web1_201228-BPD-TodaysDrive-Sleuth-New_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The GV70 will be the second utility vehicle to join the Genesis lineup. It&#146;s smaller than the GV80 and will have a lower base price. PHOTO: GENESIS" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762869_web1_201228-BPD-TodaysDrive-Sleuth-New_1.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762869_web1_201228-BPD-TodaysDrive-Sleuth-New_1-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762869_web1_201228-BPD-TodaysDrive-Sleuth-New_1-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762869_web1_201228-BPD-TodaysDrive-Sleuth-New_1-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23762869_web1_201228-BPD-TodaysDrive-Sleuth-New_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54873" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/community/a-year-in-review-january/">A Year in Review: January</a></h5>
				<p class="lead web show-for-medium hide-for-large">Here are a few highlights from over the past year.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/community/a-year-in-review-january/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Superhero Paige Schick plays a round of giant bowling at the library during the Superheroes vs. Villains event in January. Many different heroes and villains came out to the library for an afternoon of games, crafts and treats. (File Photo)" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-218x300.jpg 218w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-768x1059.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-743x1024.jpg 743w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-640x883.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-1024x1412.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23726800_web1_Superheros2-1200x1655.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-54878" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/hope-for-the-best-prepare-for-the-worst-more-canadians-interested-in-survivalism/">&#8216;Hope for the best, prepare for the worst:&#8217; More Canadians interested in survivalism</a></h5>
				<p class="lead web show-for-medium hide-for-large">Some survivalists may be prepping for the end of the world, but for others it’s about being prepared
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/hope-for-the-best-prepare-for-the-worst-more-canadians-interested-in-survivalism/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Survivalists and hobbyists in Canada say they have noticed an increase in interest among Canadians to learn more about survivalism techniques since the pandemic began. Dave MacDonald, shown in a handout photo, teaches surivivalist courses in Manitoba and says some of his class sizes have doubled and quadrupled. THE CANADIAN PRESS/HO-Dave MacDonald MANDATORY CREDIT" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085.jpg 1082w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/23770510_web1_20201221111236-020fb4ddff8a530a1313e412aa014f31e5ebdba06199c8765422926c11315085-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 1082px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/sylvanlakenews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sylvan Lake News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//classifieds.sylvanlakenews.com">Sylvan Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617029","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":213,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
