
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10011528" />
        <link rel="icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Canada 150 ends on a cold note for much of the country - Sylvan Lake News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada 150 ends on a cold note for much of the country - Sylvan Lake News" />
<meta property="og:description" content="But Heritage Minister Melanie Joly says Canadians celebrated warmly" />
<meta property="og:url" content="https://www.sylvanlakenews.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T13:00:00-08:00" />
<meta property="fb:app_id" content="200458093406078" />
<meta property="og:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" />
<meta property="og:image:secure_url" content="https://www.sylvanlakenews.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="439" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				But Heritage Minister Melanie Joly says Canadians celebrated warmly 
			" />
<meta name="twitter:title" content="Canada 150 ends on a cold note for much of the country - Sylvan Lake News" />
<meta name="twitter:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sylvanlakenews.com\/news\/canada-150-ends-on-a-cold-note-for-much-of-the-country\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sylvanlakenews.com\/news\/canada-150-ends-on-a-cold-note-for-much-of-the-country\/"},"headline":"Canada 150 ends on a cold note for much of the country","datePublished":"2017-12-31T13:00:00+00:00","dateModified":"2017-12-31T13:00:00+00:00","thumbnailUrl":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2017\/12\/10011528_web1_CPT105446433.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2017\/12\/10011528_web1_CPT105446433.jpg","width":650,"height":439},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;But Heritage Minister Melanie Joly says Canadians celebrated warmly &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7850992-15', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-7850992-19', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-11210 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.sylvanlakenews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-9393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sylvanlakenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.sylvanlakenews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=11&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.sylvanlakenews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.sylvanlakenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.sylvanlakenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9052"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sylvanlakenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.sylvanlakenews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.sylvanlakenews.com/submit">
                                                <img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.sylvanlakenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-11210 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-11210">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="650" height="439" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-full size-full" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /><p></p></div>
                                    <h2 class="entry-title">Canada 150 ends on a cold note for much of the country</h2>
            <p class="lead">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.sylvanlakenews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Dec. 31, 2017 1:00 p.m.</li><li><a class="byline" href="https://www.sylvanlakenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Canada+150+ends+on+a+cold+note+for+much+of+the+country+-+https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F&title=Canada+150+ends+on+a+cold+note+for+much+of+the+country" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&ampsubject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Melanie Joly is the first to acknowledge Canada 150 had its share of ups and downs. </p>
<p>She doesn&rsquo;t shy away from mentioning the torrential rains that flooded Parliament Hill&rsquo;s Canada Day show and tries to laugh off the frosty temperatures that forced the cancellation of many New Year&rsquo;s Eve events, including musical shows planned for Parliament Hill.</p>
<p>&ldquo;We&rsquo;re Canadians,&rdquo; she says. &ldquo;We&rsquo;re used to dealing with Mother Nature.&rdquo;</p>
<p>But Joly believes strongly the things Canadians will walk away with at the end of Canada&rsquo;s big birthday bash won&rsquo;t involve the weather.</p>
<p>&ldquo;I think it was a success in terms of creating great memories for Canadians,&rdquo; she said. &ldquo;I really have a feeling of gratitude towards Canadians that really decided to embrace this unique occasion and unique opportunity and make it the best for themselves and for all.&rdquo;</p>
<p>Heritage Canada budgeted $200 million for Canada 150 events and programming. Another $300 million went to a Canada 150 infrastructure project to upgrade community ice rinks and public parks. Parks Canada spent about $76 million to make national parks free for the year.</p>
<p>Joly said the goal was to invest in projects and &ldquo;moments Canadians will remember.&rdquo;</p>
<p>&ldquo;I think that is one of the legacies is these memories Canadians will have about what they did on Canada Day, which projects went through their communities and how they celebrated,&rdquo; she said.</p>
<p>For Joly, the story isn&rsquo;t in the amount of rain or the freezing December. It&rsquo;s in the numbers of people who joined in.</p>
<p>Heritage Canada says 87 per cent of Canadians participated in at least one Canada 150 event, with 31 million people overall.</p>
<p>There were 5,800 Canada 150 events across the country throughout the year, many of which drew enormous crowds. La Machine, a French theatrical performance involving giant robotic dragon and spider, attracted 750,000 people to downtown Ottawa in just four days in July, three times the expected turnout.</p>
<p>Free national parks and historic sites drew a record 27.3 million people through their gates. There was the 50,000-person strong Walk for Reconciliation in Vancouver, 1.4 million people who attended the tall ships events at ports in Ontario, Quebec and the Maritimes, and the biggest National Acadian Day in history.</p>
<p>The New York Times and Lonely Planet both ranked Canada as the number one place to visit in 2017 and international and domestic tourism was up 3.1 per cent for the year. That was led by a 7.1 per cent increase in overseas visitors and 2.7 per cent increase in American tourists, making it Canada&rsquo;s biggest year for international tourism ever.</p>
<p>Ottawa, where many of the Canada 150 events were centred, saw overnight visits increase 5.5 per cent, the biggest for any city in the country. Montreal came in a close second at 5.1 per cent.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Tonight, keep an eye out for a special Canada 150 twist in the magical Christmas Lights Across Canada show on Parliament Hill! <a href="https://twitter.com/hashtag/Canada150?src=hash&#038;ref_src=twsrc%5Etfw">#Canada150</a> <a href="https://t.co/BgggbUu0Xw">https://t.co/BgggbUu0Xw</a> <a href="https://t.co/fZ601t0QV4">pic.twitter.com/fZ601t0QV4</a></p>
<p>&mdash; Canada 150 (@canada150th) <a href="https://twitter.com/canada150th/status/947515997338177537?ref_src=twsrc%5Etfw">December 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Guy Laflamme, the head of the non-profit Ottawa 2017 agency assigned to develop a year-long celebration in the nation&rsquo;s capital, said from his perspective it was a &ldquo;huge success.&rdquo;</p>
<p>&ldquo;I think we&rsquo;ve changed the perception people have about Ottawa,&rdquo; said Laflamme.</p>
<p>Laflamme said it is also important to note the entire year went off without a major security incident, a threat that hung heavy over anyone planning a public event in the era of Islamic State terrorist cells.</p>
<p>Some Indigenous youth made known they didn&rsquo;t feel like there was a reason to celebrate, erecting a teepee on Parliament Hill on the Canada Day weekend as a protest. But that helped draw attention to the issues of reconciliation and Joly says it shows Canada can have a mature conversation about our weaknesses.</p>
<p>&ldquo;Although the past 150 years have been far from perfect for Indigenous people I think this was a pivotal moment in time and I think there was more dialogue and openness on the part of non-Indigenous communities this year,&rdquo; she said.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Have a look back at the construction of the <a href="https://twitter.com/hashtag/Canada150?src=hash&#038;ref_src=twsrc%5Etfw">#Canada150</a> rink! <a href="https://t.co/vlQXhnXBCY">pic.twitter.com/vlQXhnXBCY</a></p>
<p>&mdash; Canada 150 (@canada150th) <a href="https://twitter.com/canada150th/status/947203142386532353?ref_src=twsrc%5Etfw">December 30, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>One-quarter of Canada 150 events were aimed at the reconciliation theme.</p>
<p>Chief Robert Joseph, the ambassador for Reconciliation Canada, said reconciliation is not an overnight event and one year isn&rsquo;t going to tell its story.</p>
<p>&ldquo;There are going to be a million little steps but every time we take one of them it&rsquo;s progress,&rdquo; he said.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.sylvanlakenews.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Canada+150+ends+on+a+cold+note+for+much+of+the+country+-+https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F&title=Canada+150+ends+on+a+cold+note+for+much+of+the+country" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&ampsubject=Canada%20150%20ends%20on%20a%20cold%20note%20for%20much%20of%20the%20country&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fcanada-150-ends-on-a-cold-note-for-much-of-the-country%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sylvanlakenews.com/news/multiple-cops-shot-in-colorado/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Multiple cops shot in Colorado</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sylvanlakenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/entertainment/albertas-gord-bamford-releases-neon-smoke-album-january/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011002_web1_171229-EXP-M-Gord3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011002_web1_171229-EXP-M-Gord3.jpg 807w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011002_web1_171229-EXP-M-Gord3-150x150.jpg 150w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011002_web1_171229-EXP-M-Gord3-150x150@2x.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011002_web1_171229-EXP-M-Gord3-640x634.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011002_web1_171229-EXP-M-Gord3-300x297@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 807px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/entertainment/albertas-gord-bamford-releases-neon-smoke-album-january/"><h5 class="active">Alberta&#8217;s Gord Bamford releases Neon Smoke album January</h5></a><p class="lead show-for-medium">Bamford happy to be back on Canadian turf
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/ronald-mcdonald-house-central-alberta-hosts-first-space-for-families-gala/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996568_web1_House.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996568_web1_House.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996568_web1_House-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996568_web1_House-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996568_web1_House-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996568_web1_House-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/ronald-mcdonald-house-central-alberta-hosts-first-space-for-families-gala/"><h5 class="active">Ronald McDonald House Central Alberta hosts first Space for Families Gala</h5></a><p class="lead show-for-medium">Gala is in partnership with the house’s yearly Freeze the House curling bonspiel
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/schools-focus-on-prevention-measures-for-mental-health/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-1024x807@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-300x236.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-1024x807.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-640x504.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-1200x945.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-300x236@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9826113_web1_HoMT2-640x504@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/schools-focus-on-prevention-measures-for-mental-health/"><h5 class="active">Schools focus on prevention measures for mental health</h5></a><p class="lead show-for-medium">Hands of Mother Teresa and Bethany Buddies are two programs intended to support well being
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/photo-merry-christmas-on-the-lake/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-1024x1024@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-150x150.jpg 150w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-150x150@2x.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-1024x1024.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-640x640.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-1200x1200.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-300x300@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9971436_web1_53116512_img_0003-640x640@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/photo-merry-christmas-on-the-lake/"><h5 class="active">Photo: Merry Christmas on the lake</h5></a><p class="lead show-for-medium">One of our readers, Alanna McKellar, submitted this photo<style type="text/css"></style>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/extreme-cold-warning-expected-to-last-into-the-weekend/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-1024x688@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-300x201.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-1024x688.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-640x430.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-1200x806.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-300x201@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982060_web1_171228-RDA-Cold-wave-unusual-640x430@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/extreme-cold-warning-expected-to-last-into-the-weekend/"><h5 class="active">Extreme cold warning expected to last into the weekend</h5></a><p class="lead show-for-medium">Environment Canada issued an extreme cold warning Thursday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/video/coutts-border-officers-seize-21-kgs-suspected-cocaine/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9928113_web1_171227-PON-drugs-seized-coutts_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9928113_web1_171227-PON-drugs-seized-coutts_7.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9928113_web1_171227-PON-drugs-seized-coutts_7-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9928113_web1_171227-PON-drugs-seized-coutts_7-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9928113_web1_171227-PON-drugs-seized-coutts_7-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9928113_web1_171227-PON-drugs-seized-coutts_7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/video/coutts-border-officers-seize-21-kgs-suspected-cocaine/"><h5 class="active">Coutts border officers seize 21 kgs suspected cocaine</h5></a><p class="lead show-for-medium">A commercial semi driver from Calgary was arrested and charged
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><h5 class="active">Canada 150 ends on a cold note for much of the country</h5></a><p class="lead show-for-medium">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/multiple-cops-shot-in-colorado/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/multiple-cops-shot-in-colorado/"><h5 class="active">Multiple cops shot in Colorado</h5></a><p class="lead show-for-medium">The shootings took place in an apartment complex near Denver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><h5 class="active">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</h5></a><p class="lead show-for-medium">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/cannabiswise-program-to-ease-consumer-concerns-ahead-of-legalization/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954308_web1_CPT503445512.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954308_web1_CPT503445512.jpg 450w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954308_web1_CPT503445512-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/cannabiswise-program-to-ease-consumer-concerns-ahead-of-legalization/"><h5 class="active">CannabisWise program to ease consumer concerns ahead of legalization</h5></a><p class="lead show-for-medium">Vancouver dispensary owner Buddha Barn said a national standard is exactly what the industry needs.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/sobeys-takes-romaine-lettuce-off-shelves-as-precaution-amid-e-coli-outbreak/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-1024x683@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-1200x800.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-300x200@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9954286_web1_171224-BPD-M-Lettuce_lawrencefarmersmarket-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/sobeys-takes-romaine-lettuce-off-shelves-as-precaution-amid-e-coli-outbreak/"><h5 class="active">Sobeys takes romaine lettuce off shelves as precaution amid E. coli outbreak</h5></a><p class="lead show-for-medium">Cases have been detected in Quebec, Newfoundland and Labrador, Ontario, New Brunswick, Nova Scotia
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-to-gain-bronze-medal-due-to-russian-doping/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933918_web1_LON114-223_2014_195530.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933918_web1_LON114-223_2014_195530.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933918_web1_LON114-223_2014_195530-300x201.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933918_web1_LON114-223_2014_195530-640x430.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933918_web1_LON114-223_2014_195530-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canada-to-gain-bronze-medal-due-to-russian-doping/"><h5 class="active">Canada to gain bronze medal due to Russian doping</h5></a><p class="lead show-for-medium">Canada to gain luge bronze from Sochi Olympics due to Russian doping
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/theres-more-than-oil-and-gas-wind-blowing-workers-in-new-direction/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933695_web1_171222-BPD-oIL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933695_web1_171222-BPD-oIL.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933695_web1_171222-BPD-oIL-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933695_web1_171222-BPD-oIL-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933695_web1_171222-BPD-oIL-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/theres-more-than-oil-and-gas-wind-blowing-workers-in-new-direction/"><h5 class="active">&#8216;There&#8217;s more than oil and gas:&#8217; Wind blowing workers in new direction</h5></a><p class="lead show-for-medium">“It’s been an eye-opener going into a different industry. There’s more than oil and gas. It’s pretty cool.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/pop-candy-and-now-opioids-in-vending-machines/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933646_web1_171222-BPD-opioid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933646_web1_171222-BPD-opioid.jpg 660w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933646_web1_171222-BPD-opioid-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933646_web1_171222-BPD-opioid-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9933646_web1_171222-BPD-opioid-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/pop-candy-and-now-opioids-in-vending-machines/"><h5 class="active">Pop, candy and now opioids in vending machines?</h5></a><p class="lead show-for-medium">B.C. health official wants to put safe and common opioid in vending machines
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-11210" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Canada 150 ends on a cold note for much of the country</h5>
				<p class="lead web show-for-medium hide-for-large">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-11207" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/multiple-cops-shot-in-colorado/">Multiple cops shot in Colorado</a></h5>
				<p class="lead web show-for-medium hide-for-large">The shootings took place in an apartment complex near Denver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/multiple-cops-shot-in-colorado/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-11202" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Sylvan Lake News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.reddeerexpress.com/">Red Deer Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Sylvan Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.2'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.2'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
