
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13231091" />
        <link rel="icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Former Trump aide Paul Manafort found guilty of eight charges - Sylvan Lake News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Trump aide Paul Manafort found guilty of eight charges - Sylvan Lake News" />
<meta property="og:description" content="A mistrial has been declared for the other 10 charges against him" />
<meta property="og:url" content="https://www.sylvanlakenews.com/news/paul-manafort-found-guilty-of-eight-changes/" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-21T14:55:00-06:00" />
<meta property="article:modified_time" content="2018-08-21T15:08:37-06:00" />
<meta property="og:updated_time" content="2018-08-21T15:08:37-06:00" />
<meta property="fb:app_id" content="200458093406078" />
<meta property="og:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" />
<meta property="og:image:secure_url" content="https://www.sylvanlakenews.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A mistrial has been declared for the other 10 charges against him" />
<meta name="twitter:title" content="Former Trump aide Paul Manafort found guilty of eight charges - Sylvan Lake News" />
<meta name="twitter:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.sylvanlakenews.com/news/paul-manafort-found-guilty-of-eight-changes/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F&#038;format=xml" />
            <style>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</style>
                <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-15',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sylvanlakenews.com\/news\/paul-manafort-found-guilty-of-eight-changes\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sylvanlakenews.com\/news\/paul-manafort-found-guilty-of-eight-changes\/"},"headline":"Former Trump aide Paul Manafort found guilty of eight charges","datePublished":"2018-08-21T14:55:00+00:00","dateModified":"2018-08-21T15:08:37+00:00","thumbnailUrl":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2018\/08\/13231091_web1_180821-BPD-M-manafort-cp.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2018\/08\/13231091_web1_180821-BPD-M-manafort-cp.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;A mistrial has been declared for the other 10 charges against him &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"https:\/\/sylvanlakenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SYLV"};

</script>

    </head>
    <body class="post-template-default single single-post postid-18892 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.sylvanlakenews.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-9393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sylvanlakenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.sylvanlakenews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=11&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sylvanlakenews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-18275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18275"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.sylvanlakenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.sylvanlakenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9052"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sylvanlakenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.sylvanlakenews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.sylvanlakenews.com/submit">
                                    <img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sylvan-lake/t4s/weather-forecast/52080" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421079636" class="aw-widget-current"  data-locationkey="52080" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421079636" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.sylvanlakenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-18892 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-18892">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" class="attachment-full size-full" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>In this Nov. 6, 2017 photo, Paul Manafort, President Donald Trump&rsquo;s former campaign chairman, leaves the federal courthouse in Washington. Manafort has sued special counsel Robert Mueller saying he exceeded authority in the Russia probe. (AP Photo/Jacquelyn Martin)</p></div>
                                    <h2 class="entry-title">Former Trump aide Paul Manafort found guilty of eight charges</h2>
            <p class="lead">A mistrial has been declared for the other 10 charges against him
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.sylvanlakenews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Aug. 21, 2018 2:55 p.m.</li><li><a class="byline" href="https://www.sylvanlakenews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.sylvanlakenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Former+Trump+aide+Paul+Manafort+found+guilty+of+eight+charges+-+https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F&title=Former+Trump+aide+Paul+Manafort+found+guilty+of+eight+charges" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Former%20Trump%20aide%20Paul%20Manafort%20found%20guilty%20of%20eight%20charges&ampsubject=Former%20Trump%20aide%20Paul%20Manafort%20found%20guilty%20of%20eight%20charges&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Paul Manafort, the former campaign chairman for U.S. President Donald Trump, has been found guilty of eight charges in his financial fraud trial.</p>
<p>A mistrial has been declared for the other 10 charges against him.</p>
<p><strong>READ MORE: <a href="https://www.peacearchnews.com/news/judge-sends-trumps-ex-campaign-chair-paul-manafort-to-jail/" target="_blank">Judge sends Trump&rsquo;s ex-campaign chair Paul Manafort to jail</a></strong></p>
<p><strong>READ MORE: <a href="https://www.peacearchnews.com/news/what-does-mueller-have-manafort-trial-offers-glimpse/" target="_blank">What does Mueller have? Manafort trial offers glimpse</a></strong></p>
<p><strong>READ MORE: <a href="https://www.peacearchnews.com/news/cross-examination-focuses-on-manafort-proteges-own-crimes/" target="_blank">Cross-examination focuses on Manafort protege&rsquo;s own crimes</a></strong></p>
<p><em>More to come. </em></p>
<h3>The Latest on the Paul Manafort trial:</h3>
</p>
<p><strong>4:40 p.m.</strong></p>
<p>Former Trump campaign chairman Paul Manafort has been found guilty of eight financial crime charges in the first trial victory for special counsel Robert Mueller&rsquo;s team.</p>
<p>A judge declared a mistrial on 10 other counts after jurors failed to reach a unanimous verdict.</p>
<p>The jury deliberated for four days before announcing the verdict at the federal courthouse in Alexandria, Virginia.</p>
<p>Prosecutors spent more than two weeks presenting their case as they sought to prove Manafort concealed millions of dollars in offshore accounts from the IRS.</p>
<p>__</p>
<p><strong>4:25 p.m.</strong></p>
<p>The jury in the financial fraud trial of former Trump campaign chairman Paul Manafort says it&rsquo;s reached a verdict on eight counts but is undecided on the remaining 10.</p>
<p>Jurors made that announcement in a note Tuesday afternoon to the federal jury overseeing the trial.</p>
<p>The jury is in its fourth day of deliberations and had signalled earlier in the day that it was stuck on at least one count.</p>
<p>U.S. District Judge T.S. Ellis III encouraged jurors to continue deliberations, and suggested he was not ready to consider a partial verdict.</p>
<p>__</p>
<p><strong>4:15 p.m.</strong></p>
<p>The jury in the Paul Manafort financial fraud trial has submitted a new note to the judge.</p>
<p>That&rsquo;s according to the office of special counsel Robert Mueller, whose office is prosecuting the former Trump campaign chairman.</p>
<p>The jury earlier Tuesday suggested it was stuck on at least one of the 18 counts against Manafort. Jurors asked what they should do if they could not agree on one of the counts in the indictment.</p>
<p>U.S. District Judge T.S. Ellis III encouraged the panel to continue deliberating.</p>
<p>This is the fourth day of deliberations for the federal jury in Alexandria, Virginia.</p>
<p>__</p>
<p><strong>11:45 a.m.</strong></p>
<p>The jury in the financial fraud trial of former Trump campaign chairman Paul Manafort wants to know what to do if it cannot reach a consensus for a single count in the case.</p>
<p>Jurors posed the question to U.S. District Judge T.S. Ellis III on their fourth day of deliberations. They also said they would need a new verdict form.</p>
<p>Prosecutors say Manafort hid tens of millions of dollars in foreign income from Ukraine. They also say he lied on loan applications to obtain millions more to maintain a lavish lifestyle.</p>
<p>Manafort&rsquo;s attorneys called no witnesses, arguing prosecutors failed to meet their burden of proof.</p>
<p>The trial is the first courtroom test of special counsel Robert Mueller&rsquo;s Russia probe, though the case doesn&rsquo;t involve allegations of Russian election interference.</p>
<p>___</p>
<p><strong>9:50 a.m.</strong></p>
<p>The jury in the fraud trial of former Trump campaign chairman Paul Manafort has begun its fourth day of deliberations.</p>
<p>Judge T.S. Ellis III sent the jury back to resume deliberating Tuesday shortly after 9:30 a.m.</p>
<p>Jurors deliberated past 6 p.m. Monday without submitting notes or questions.</p>
<p>The trial of Manafort is now in its fourth week. Prosecutors say Manafort hid tens of millions of dollars in foreign income from Ukraine. They also say he lied on loan applications to obtain millions more to maintain a lavish lifestyle.</p>
<p>Manafort&rsquo;s attorneys called no witnesses in his defence, arguing the prosecution failed to meet its burden of proof.</p>
<p>The trial is the first courtroom test of special counsel Robert Mueller&rsquo;s Russia probe, though the case doesn&rsquo;t involve allegations of Russian election interference.</p>
<p>The Associated Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>.</p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.sylvanlakenews.com/news/paul-manafort-found-guilty-of-eight-changes/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Former+Trump+aide+Paul+Manafort+found+guilty+of+eight+charges+-+https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F&title=Former+Trump+aide+Paul+Manafort+found+guilty+of+eight+charges" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Former%20Trump%20aide%20Paul%20Manafort%20found%20guilty%20of%20eight%20charges&ampsubject=Former%20Trump%20aide%20Paul%20Manafort%20found%20guilty%20of%20eight%20charges&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fpaul-manafort-found-guilty-of-eight-changes%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sylvanlakenews.com/news/feds-agree-to-look-at-easing-jury-secrecy-as-part-of-review/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Feds agree to look at easing jury secrecy as part of review</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sylvanlakenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/sylvan-lake-community-partners-starting-tools-for-school-program/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/sylvan-lake-community-partners-starting-tools-for-school-program/"><h5 class="active">Sylvan Lake Community Partners starting Tools for School program</h5></a><p class="lead show-for-medium">Community Partners is now accepting donations for the new program
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/smiles-thru-lindsey-foundation-hosting-a-drive-in-movie-fundraiser/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201157_web1_12476636_web1_Lindsey2-1200x673-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201157_web1_12476636_web1_Lindsey2-1200x673-1.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201157_web1_12476636_web1_Lindsey2-1200x673-1-300x168.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201157_web1_12476636_web1_Lindsey2-1200x673-1-1024x574.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201157_web1_12476636_web1_Lindsey2-1200x673-1-640x359.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201157_web1_12476636_web1_Lindsey2-1200x673-1-300x168@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/smiles-thru-lindsey-foundation-hosting-a-drive-in-movie-fundraiser/"><h5 class="active">Smiles Thru Lindsey Foundation hosting a drive-in movie fundraiser</h5></a><p class="lead show-for-medium">Excitement building as the big event draws closer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/entertainment/watch-jazz-at-the-lake-draws-a-crowd-for-the-16th-year/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-1024x628@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-300x184.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-1024x628.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-640x393.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-1200x736.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-300x184@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13201566_web1_Jazz8-640x393@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/entertainment/watch-jazz-at-the-lake-draws-a-crowd-for-the-16th-year/"><h5 class="active">WATCH: Jazz at The Lake draws a crowd for the 16th year</h5></a><p class="lead show-for-medium">The annual Jazz at the Lake Festival returned to Sylvan Lake Aug. 17-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/military-vehicle-display-and-swap-meet-will-bring-over-40-military-vehicle-displays/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13186614_web1_Springbank-Air-Show-2015-group-9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13186614_web1_Springbank-Air-Show-2015-group-9.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13186614_web1_Springbank-Air-Show-2015-group-9-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13186614_web1_Springbank-Air-Show-2015-group-9-1024x681.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13186614_web1_Springbank-Air-Show-2015-group-9-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13186614_web1_Springbank-Air-Show-2015-group-9-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/military-vehicle-display-and-swap-meet-will-bring-over-40-military-vehicle-displays/"><h5 class="active">Military Vehicle Display and Swap Meet will bring over 40 military vehicle displays</h5></a><p class="lead show-for-medium">People from across Alberta will head to Red Deer for 2nd annual event
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/beach-buddy-program-brings-reading-lakeside/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-1024x746@2x.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-300x219.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-1024x746.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-640x466.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-1200x874.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-300x219@2x.jpg 600w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13179633_web1_BeachBuddy-640x466@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/beach-buddy-program-brings-reading-lakeside/"><h5 class="active">Beach Buddy Program brings reading lakeside</h5></a><p class="lead show-for-medium">Beach Buddy Program is run through the Sylvan Lake Municipal Library during the summer months
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/gord-bamford-foundation-charity-gala-brings-the-stars-to-central-alberta/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165391_web1_gordbamford.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165391_web1_gordbamford.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165391_web1_gordbamford-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165391_web1_gordbamford-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165391_web1_gordbamford-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13165391_web1_gordbamford-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/community/gord-bamford-foundation-charity-gala-brings-the-stars-to-central-alberta/"><h5 class="active">UPDATED: Gord Bamford Foundation Charity Gala brings the stars to Central Alberta</h5></a><p class="lead show-for-medium">The Gala raises money for various children’s charities throughout Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/paul-manafort-found-guilty-of-eight-changes/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/paul-manafort-found-guilty-of-eight-changes/"><h5 class="active">Former Trump aide Paul Manafort found guilty of eight charges</h5></a><p class="lead show-for-medium">A mistrial has been declared for the other 10 charges against him
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canadas-team-chasing-elusive-gold-medal-at-womens-baseball-world-cup/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/sports/canadas-team-chasing-elusive-gold-medal-at-womens-baseball-world-cup/"><h5 class="active">Canada&#8217;s team chasing elusive gold medal at women&#8217;s baseball World Cup</h5></a><p class="lead show-for-medium">Canada, ranked No. 2 behind Japan, opens play Wednesday against No. 10 Hong Kong
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/watch-paradise-shores-lawyer-granted-adjournment-of-sdab-hearing/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/watch-paradise-shores-lawyer-granted-adjournment-of-sdab-hearing/"><h5 class="active">WATCH: Paradise Shore&#8217;s lawyer granted adjournment of SDAB hearing</h5></a><p class="lead show-for-medium">Appellant asks for stop work order of RV development
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/trending-now/kim-xo-is-black-press-medias-fashionista/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13160401_web1_180816-BPD-M-Kimxo-Headshot-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13160401_web1_180816-BPD-M-Kimxo-Headshot-1.jpeg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13160401_web1_180816-BPD-M-Kimxo-Headshot-1-300x200.jpeg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13160401_web1_180816-BPD-M-Kimxo-Headshot-1-1024x683.jpeg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13160401_web1_180816-BPD-M-Kimxo-Headshot-1-640x427.jpeg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13160401_web1_180816-BPD-M-Kimxo-Headshot-1-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/trending-now/kim-xo-is-black-press-medias-fashionista/"><h5 class="active">Kim XO is Black Press Media&#8217;s fashionista</h5></a><p class="lead show-for-medium">Starting Sept. 7, stylist Kim XO will host Fashion Fridays on the Life channel on Black Press Media
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/feds-agree-to-look-at-easing-jury-secrecy-as-part-of-review/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225649_web1_CPT126494217.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225649_web1_CPT126494217.jpg 450w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225649_web1_CPT126494217-300x205.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/feds-agree-to-look-at-easing-jury-secrecy-as-part-of-review/"><h5 class="active">Feds agree to look at easing jury secrecy as part of review</h5></a><p class="lead show-for-medium">At issue is a law that forbids jurors from talking about closed-door deliberations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/liberals-unveil-poverty-plan-with-lofty-goals-but-no-new-spending/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/liberals-unveil-poverty-plan-with-lofty-goals-but-no-new-spending/"><h5 class="active">Liberals unveil poverty plan with lofty goals, but no new spending</h5></a><p class="lead show-for-medium">Government’s goal is to lift 2.1 million people out of poverty by 2030
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/trending-now/surfs-up-in-california-where-its-now-the-official-sport/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223535_web1_LA107-118_2017_081612.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223535_web1_LA107-118_2017_081612.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223535_web1_LA107-118_2017_081612-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223535_web1_LA107-118_2017_081612-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223535_web1_LA107-118_2017_081612-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/trending-now/surfs-up-in-california-where-its-now-the-official-sport/"><h5 class="active">Surf&#8217;s up in California, where it&#8217;s now the official sport</h5></a><p class="lead show-for-medium">Grab a board, catch a wave and find yourself, ‘sittin’ on top of the world’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/case-of-truck-driver-charged-in-humboldt-broncos-crash-adjourned-until-october/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/case-of-truck-driver-charged-in-humboldt-broncos-crash-adjourned-until-october/"><h5 class="active">Case of truck driver charged in Humboldt Broncos crash adjourned until October</h5></a><p class="lead show-for-medium">Jaskirat Singh Sidhu is charged with 16 counts of dangerous driving causing death, other charges
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-18892" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Former Trump aide Paul Manafort found guilty of eight charges</h5>
				<p class="lead web show-for-medium hide-for-large">A mistrial has been declared for the other 10 charges against him
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-18887" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/watch-paradise-shores-lawyer-granted-adjournment-of-sdab-hearing/">WATCH: Paradise Shore&#8217;s lawyer granted adjournment of SDAB hearing</a></h5>
				<p class="lead web show-for-medium hide-for-large">Appellant asks for stop work order of RV development
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/watch-paradise-shores-lawyer-granted-adjournment-of-sdab-hearing/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230736_web1_180821-STI-M-lj-hearing-Paradise-shores-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18880" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/feds-agree-to-look-at-easing-jury-secrecy-as-part-of-review/">Feds agree to look at easing jury secrecy as part of review</a></h5>
				<p class="lead web show-for-medium hide-for-large">At issue is a law that forbids jurors from talking about closed-door deliberations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/feds-agree-to-look-at-easing-jury-secrecy-as-part-of-review/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225649_web1_CPT126494217.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225649_web1_CPT126494217.jpg 450w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225649_web1_CPT126494217-300x205.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18878" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/liberals-unveil-poverty-plan-with-lofty-goals-but-no-new-spending/">Liberals unveil poverty plan with lofty goals, but no new spending</a></h5>
				<p class="lead web show-for-medium hide-for-large">Government’s goal is to lift 2.1 million people out of poverty by 2030
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/liberals-unveil-poverty-plan-with-lofty-goals-but-no-new-spending/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13225479_web1_CPT123494212-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18874" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/case-of-truck-driver-charged-in-humboldt-broncos-crash-adjourned-until-october/">Case of truck driver charged in Humboldt Broncos crash adjourned until October</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jaskirat Singh Sidhu is charged with 16 counts of dangerous driving causing death, other charges
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/case-of-truck-driver-charged-in-humboldt-broncos-crash-adjourned-until-october/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206.jpg 650w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223404_web1_CPT120494206-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18869" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/sylvan-lake-community-partners-starting-tools-for-school-program/">Sylvan Lake Community Partners starting Tools for School program</a></h5>
				<p class="lead web show-for-medium hide-for-large">Community Partners is now accepting donations for the new program
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/sylvan-lake-community-partners-starting-tools-for-school-program/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13220073_web1_180821-ACC-M-School-supplies-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-18861" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/microsoft-uncovers-more-russian-attacks-ahead-of-midterms/">Microsoft uncovers more Russian attacks ahead of midterms</a></h5>
				<p class="lead web show-for-medium hide-for-large">Evidence found of Russian hacking attempts targeting U.S. political groups
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/microsoft-uncovers-more-russian-attacks-ahead-of-midterms/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13219916_web1_180821-CPW-microsoft.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13219916_web1_180821-CPW-microsoft.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13219916_web1_180821-CPW-microsoft-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13219916_web1_180821-CPW-microsoft-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13219916_web1_180821-CPW-microsoft-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13219916_web1_180821-CPW-microsoft-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sylvan Lake News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.reddeerexpress.com/">Red Deer Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li><li class="menu-item"><a target="_blank"href="https://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Sylvan Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.29.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.29.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
