
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22958990" />
        <link rel="icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Ponoka families still waiting for refunds from cancelled Europe trip &#8211; Sylvan Lake News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-278x300.jpeg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.49' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1598983063&#038;ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.sylvanlakenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sylvanlakenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14241/cc.js?ns=_cc14241' id='LOTCC_14241'></script>
<script type='text/javascript' language='javascript'>
_cc14241.add("int", "www.sylvanlakenews.com : wp-post-tag : ponoka secondary campus")
_cc14241.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-15',{'dimension1': 'Emily Jaycox','dimension2': 'home2,local news,news', 'dimension3': 'ponoka secondary campus', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'Emily Jaycox','dimension2': 'home2,local news,news', 'dimension3': 'ponoka secondary campus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Emily Jaycox','dimension2': 'home2,local news,news', 'dimension3': 'ponoka secondary campus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'sylvanlakenews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Emily Jaycox'; 
        _sf_async_config.sections = 'Home2, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Sylvan Lake News" />
<meta property="og:url" content="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/" />
<meta property="og:title" content="Ponoka families still waiting for refunds from cancelled Europe trip - Sylvan Lake News" />
<meta name="description" content="Ponoka Secondary Campus families out thousands of dollars from cancelled Broncs World Tour" />
<meta property="og:description" content="Ponoka Secondary Campus families out thousands of dollars from cancelled Broncs World Tour" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-09T12:30:00-06:00" />
<meta property="og:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-950x1024.jpeg" />
<meta property="og:secure_url" content="https://www.sylvanlakenews.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-950x1024.jpeg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ponoka families still waiting for refunds from cancelled Europe trip - Sylvan Lake News" />
<meta property="twitter:description" content="Ponoka Secondary Campus families out thousands of dollars from cancelled Broncs World Tour" />
<meta property="twitter:image" content="https://www.sylvanlakenews.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-950x1024.jpeg" />
<meta property="fb:app_id" content="200458093406078" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.sylvanlakenews.com\/news\/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sylvanlakenews.com\/news\/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip\/"},"headline":"Ponoka families still waiting for refunds from cancelled Europe trip","datePublished":"2020-10-09T12:30:00-06:00","dateModified":"2020-10-09T12:30:00-06:00","thumbnailUrl":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2020\/10\/22958990_web1_160413-vimyIMG_5285.jpeg","image":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/uploads\/2020\/10\/22958990_web1_160413-vimyIMG_5285.jpeg","width":1392,"height":1500},"author":{"@type":"Person","name":"Emily Jaycox"},"publisher":{"@type":"Organization","name":"Sylvan Lake News","logo":{"@type":"ImageObject","url":"https:\/\/www.sylvanlakenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sln-logo.png","width":424,"height":52}},"contentLocation":{"@type":"Place","name":"Sylvan Lake, AB, Canada"},"dateline":"Sylvan Lake, AB, Canada","description":"\n\t\t\t\t&lt;p&gt;Ponoka Secondary Campus families out thousands of dollars from cancelled Broncs World Tour &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4S 1R2","pub_code":"SLN","secondstreet_contest_feed":"https:\/\/sylvanlakenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SYLV"};
</script>
    </head>
    <body class="post-template-default single single-post postid-52593 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=200458093406078&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li id="menu-item-51909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51909"><a href="//www.canadianevergreen.com/">Cannabis 19+</a></li>
<li id="menu-item-9766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li id="menu-item-29584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29584"><a href="https://www.sylvanlakenews.com/./provincial-election/">Alberta Election 2019</a></li>
	<li id="menu-item-35090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="https://www.sylvanlakenews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-45259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45259"><a href="https://www.sylvanlakenews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-45261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45261"><a href="https://www.sylvanlakenews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-45263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45263"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-38784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38784"><a href="https://www.sylvanlakenews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-36307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36307"><a href="//autos.sylvanlakenews.com">Autos</a></li>
<li id="menu-item-23704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704"><a target="_blank" rel="noopener noreferrer" href="//classifieds.sylvanlakenews.com/classifieds/all">Classifieds</a></li>
<li id="menu-item-40398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40398"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-31154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31154"><a href="https://www.sylvanlakenews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-18941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18941"><a href="https://www.sylvanlakenews.com/./life/">Life</a></li>
	<li id="menu-item-34187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34187"><a href="https://www.sylvanlakenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li id="menu-item-9393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-33296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33296"><a href="https://www.sylvanlakenews.com/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?pub_code=syl&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate eEditions</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-37118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37118"><a href="https://www.sylvanlakenews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.sylvanlakenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-38785" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="https://www.sylvanlakenews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-52014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-52014"><a href="https://www.sylvanlakenews.com/tag/alberta-politics/">AB Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-52015" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52015"><a href="https://www.sylvanlakenews.com/tag/alberta-politics/">Alberta Politics</a></li>
	<li id="menu-item-52016" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52016"><a href="https://www.sylvanlakenews.com/tag/alberta-legislature/">Alberta Legislature</a></li>
</ul>
</li>
<li id="menu-item-52017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52017"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
<li id="menu-item-52018" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52018"><a href="https://www.sylvanlakenews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-41579" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-41579"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-18275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18275"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-19826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19826"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.sylvanlakenews.com/classifieds/all">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.sylvanlakenews.com/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-33301" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33301"><a href="https://www.sylvanlakenews.com/tag/real-estate/">Real Estate</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a href="/e-editions/?pub_code=syl&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate eEditions</a></li>
</ul>
</li>
</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.sylvanlakenews.com/">Autos</a>
                            </li>
                                                
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        
                                                    <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                                <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                            </li>
                                                 
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank" rel="noopener noreferrer"></a></li>
 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/sylvanlakenews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/sylvan-lake/t4s/weather-forecast/52080" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421079636" class="aw-widget-current"  data-locationkey="52080" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421079636" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.sylvanlakenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51909"><a href="//www.canadianevergreen.com/">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9766"><a href="https://www.sylvanlakenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.sylvanlakenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.sylvanlakenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29584"><a href="https://www.sylvanlakenews.com/./provincial-election/">Alberta Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35090"><a href="https://www.sylvanlakenews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.sylvanlakenews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.sylvanlakenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.sylvanlakenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.sylvanlakenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.sylvanlakenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-648"><a href="https://www.sylvanlakenews.com/tag/west-central-tigers/">West Central Tigers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-644"><a href="https://www.sylvanlakenews.com/tag/south-central-alberta-hockey-league/">South Central Alberta Hockey League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-646"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-lakers/">Sylvan Lake Lakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-645"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-buccaneers/">Sylvan Lake Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-647"><a href="https://www.sylvanlakenews.com/tag/sylvan-lake-yeti/">Sylvan Lake Yeti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.sylvanlakenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.sylvanlakenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45259"><a href="https://www.sylvanlakenews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45261"><a href="https://www.sylvanlakenews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45263"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.sylvanlakenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38784"><a href="https://www.sylvanlakenews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36307"><a href="//autos.sylvanlakenews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23704"><a target="_blank" rel="noopener noreferrer" href="//classifieds.sylvanlakenews.com/classifieds/all">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40398"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.sylvanlakenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.sylvanlakenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.sylvanlakenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.sylvanlakenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.sylvanlakenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.sylvanlakenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31154"><a href="https://www.sylvanlakenews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.sylvanlakenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18941"><a href="https://www.sylvanlakenews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34187"><a href="https://www.sylvanlakenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sylvanlakenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.sylvanlakenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.sylvanlakenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sylvanlakenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.sylvanlakenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.sylvanlakenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.sylvanlakenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.sylvanlakenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.sylvanlakenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.sylvanlakenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9393"><a href="https://www.sylvanlakenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sylvanlakenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.sylvanlakenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.sylvanlakenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.sylvanlakenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.sylvanlakenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.sylvanlakenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.sylvanlakenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sylvanlakenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.sylvanlakenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33296"><a href="https://www.sylvanlakenews.com/tag/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357"><a href="/e-editions/?pub_code=syl&#038;&#038;container=p20120307163716450&#038;&#038;date=">Real Estate eEditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.sylvanlakenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.sylvanlakenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.sylvanlakenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37118"><a href="https://www.sylvanlakenews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-52593 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news tag-ponoka-secondary-campus" id="post-52593">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1392" height="1500" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285.jpeg" class="attachment-full size-full" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285.jpeg 1392w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-278x300.jpeg 278w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-768x828.jpeg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-950x1024.jpeg 950w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-640x690.jpeg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-1024x1103.jpeg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-1200x1293.jpeg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>A poppy rests at the base of the Vimy Ridge Memorial taken during the Broncs World Tour in 2013. (File photo)</p></div>
                                    <h2 class="entry-title">Ponoka families still waiting for refunds from cancelled Europe trip</h2>
            <p class="lead">Ponoka Secondary Campus families out thousands of dollars from cancelled Broncs World Tour
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.sylvanlakenews.com/author/emily-jaycox/" rel="author" class="fn">Emily Jaycox</a></li><li>Oct. 9, 2020 12:30 p.m.</li><li><a class="byline" href="https://www.sylvanlakenews.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.sylvanlakenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Ponoka+families+still+waiting+for+refunds+from+cancelled+Europe+trip&amp;url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F&title=Ponoka+families+still+waiting+for+refunds+from+cancelled+Europe+trip" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Ponoka%20families%20still%20waiting%20for%20refunds%20from%20cancelled%20Europe%20trip&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Trying to get refunds for Ponoka families who are out about $4,400 after the Broncs World Tour trip to Europe was cancelled has been &ldquo;the worst kind of nightmare,&rdquo; says Ponoka Secondary Campus teacher and tour organizer Ron Labrie.</p>
<p>&ldquo;I&rsquo;m beyond frustrated, for the parents, and for me as well,&rdquo; he said.</p>
<p>Labrie added the families paid for the trip, complete with travel insurance, in &ldquo;good faith,&rdquo; and to not receive compensation is &ldquo;devastating.&rdquo;</p>
<p><ins><strong><a href="https://www.ponokanews.com/news/wcps-cancelling-march-international-trips-due-to-covid-19-outbreak/" target="_blank" rel="noopener noreferrer">READ MORE: WCPS cancelling March international trips due to COVID-19 outbreak</a></strong></ins></p>
<p>He just wants the claims to be processed so families can get paid, he says.</p>
<p>The trip that was to take place in March, 2020, would have been the school&rsquo;s 11th for its Cenotaph Project. Students work for nearly a full year to research fallen soldiers from the Ponoka area, and visit their grave sites in Europe to pay their respects.</p>
<p>The travel company the school uses, Explorica Canada, has yet to refund the families, except for a $100 reimbursement under it&rsquo;s own cancellation policy, says Labrie.</p>
<p>Explorica&rsquo;s policies were underwritten by Old Republic Insurance Company of Canada and Labrie says it&rsquo;s been a &ldquo;blame game&rdquo; between the companies to determine who is on the hook for the refunds.</p>
<p>As the tour was purchased as a package, there is no ability to seek refunds for different aspects of the trip, such as from an airline or hotel.</p>
<p>PSC isn&rsquo;t the only school affected by this tour company, either. There are at least 124 schools in Canada that have joined a Facebook group, working together to share ideas and information to try to get their refunds from Explorica.</p>
<p>&ldquo;It&rsquo;s not a unique-to-Ponoka situation,&rdquo; said Labrie.</p>
<p>PSC has used Explorica for 10 years with no problems. The company customizes the tour for them, which is essential to the nature of it, as many of their destinations are not typically tourism sites, and many haven&rsquo;t been visited by outsiders for decades.</p>
<p>Labrie says the affected parents have been great to work with, and he&rsquo;s been in touch on a regular basis with several of them to share information.</p>
<p>There were 19 students signed up for the trip this year.</p>
<p>And it&rsquo;s not just the refunds that are uncertain. This issue may put the future of school trips in general in jeopardy, and with the ongoing pandemic, it&rsquo;s anybody&rsquo;s guess when international travel may be feasible again.</p>
<p>&ldquo;The ripple effects are just crazy,&rdquo; he says, adding it doesn&rsquo;t seem like there will be a resolution any time soon.</p>
<p>&ldquo;I think many people in the world hope things settle down and open up.&rdquo;</p>
<p>Whenever they are able, Labrie says they&rsquo;d like to go to Europe, with the same itinerary to honour the soldiers they&rsquo;ve researched.</p>
<p>&ldquo;We still want to pay them the respect and reverence they deserve.&rdquo;</p>
<p>Not all the students will get another opportunity to go on the trip, however.</p>
<p>Michael Okeymaw&rsquo;s daughter Persja Potts was a senior last year and has graduated.</p>
<p>&ldquo;This isn&rsquo;t fair to the families with the COVID crisis and the monetary hardships that a lot of families are having,&rdquo; said Okeymaw.</p>
<p>With the cost of luggage, passport fees, clothes, adaptable charges, and other things, some families spent even more preparing for the trip, he says.</p>
<p>&ldquo;I know there are many parents upset about it, too &#8230; it&rsquo;s just disappointing to not receive a refund when the entire nation shut down and everyone was hit financially.&rdquo;</p>
<p>His daughter has temporary employment now and is attending post secondary online, but when COVID-19 hit, she was let go from her job and collected Employment Insurance for awhile.</p>
<p>&ldquo;She was able to keep up with her bills &#8230; It was a little struggle for her, but she could&rsquo;ve used that money to help her out more. And since she didn&rsquo;t get to enjoy the experience of travelling, she took it very hard when it was cancelled.</p>
<p>&ldquo;The refund would help the families with bills and whatever else, but these companies are just adding more turmoil by giving us the run-around.&rdquo;</p>
<p>Many complaints have been filed with different agencies and officials, and according to Okaymaw, a lawyer in Newfoundland is spearheading a lawsuit.</p>
<p><ins><strong><a href="https://www.ponokanews.com/community/our-community-featuring-psc-teacher-ron-labrie/" target="_blank" rel="noopener noreferrer">READ MORE: OUR COMMUNITY: Featuring PSC teacher Ron Labrie</a></strong></ins></p>
<p>			<a class="label category-meta-default" href="/tag/ponoka-secondary-campus/">Ponoka Secondary Campus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Ponoka+families+still+waiting+for+refunds+from+cancelled+Europe+trip&amp;url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F&title=Ponoka+families+still+waiting+for+refunds+from+cancelled+Europe+trip" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Ponoka%20families%20still%20waiting%20for%20refunds%20from%20cancelled%20Europe%20trip&amp;body=https%3A%2F%2Fwww.sylvanlakenews.com%2Fnews%2Fponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.sylvanlakenews.com/news/lacombe-regional-waste-services-commission-beginning-new-mattress-recycling-program/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Lacombe Regional Waste Services Commission beginning new mattress recycling program</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.sylvanlakenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/lacombe-regional-waste-services-commission-beginning-new-mattress-recycling-program/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill-300x227.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill-768x582.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill-1024x776.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill-640x485.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22957441_web1_MattressesLandfill-1200x909.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/lacombe-regional-waste-services-commission-beginning-new-mattress-recycling-program/"><h5 class="active">Lacombe Regional Waste Services Commission beginning new mattress recycling program</h5></a><p class="lead show-for-medium">LRWSC received a $36,500 grant from Dow Canada for the one-year pilot project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/business/the-boho-apothecary-and-studio-in-bentley-celebrates-one-year/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4-768x513.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4-1024x684.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944947_web1_201013-RIM-BohoApothecary_4-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/business/the-boho-apothecary-and-studio-in-bentley-celebrates-one-year/"><h5 class="active">The Boho Apothecary and Studio in Bentley celebrates one year</h5></a><p class="lead show-for-medium">Bentley business well-received by community
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/364-new-covid-19-cases-reported-thursday-in-alberta/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1.jpg 2041w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/364-new-covid-19-cases-reported-thursday-in-alberta/"><h5 class="active">364 new COVID-19 cases reported Thursday in Alberta</h5></a><p class="lead show-for-medium">Three new voluntary health measures introduced in Edmonton zone
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/lacombe-county-peace-officer-rammed-by-a-pick-up-truck/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153.jpg 2000w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/lacombe-county-peace-officer-rammed-by-a-pick-up-truck/"><h5 class="active">Lacombe County Peace Officer rammed by a pick-up truck</h5></a><p class="lead show-for-medium">Two suspects have been charged in relation to the incident
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/town-of-bentley-works-with-local-companies-to-create-welcoming-garden/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22946599_web1_BentleyGarden.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22946599_web1_BentleyGarden.jpg 817w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22946599_web1_BentleyGarden-300x174.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22946599_web1_BentleyGarden-768x445.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22946599_web1_BentleyGarden-640x371.jpg 640w" sizes="(max-width: 1199px) 98vw, 817px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/town-of-bentley-works-with-local-companies-to-create-welcoming-garden/"><h5 class="active">Town of Bentley works with local companies to create welcoming garden</h5></a><p class="lead show-for-medium">The new garden surrounds the Town’s Welcome signage on Highway 12
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/no-doubt-second-wave-of-covid-19-will-hit-indigenous-communities-harder-miller/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950914_web1_CP110201824.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950914_web1_CP110201824.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950914_web1_CP110201824-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950914_web1_CP110201824-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950914_web1_CP110201824-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950914_web1_CP110201824-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/no-doubt-second-wave-of-covid-19-will-hit-indigenous-communities-harder-miller/"><h5 class="active">No doubt second wave of COVID-19 will hit Indigenous communities harder: Miller</h5></a><p class="lead show-for-medium">A First Nation in northern Saskatchewan went into lockdown and closed its schools due to COVID
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/city-of-leduc-enacts-mandatory-face-coverings-bylaw/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22959023_web1_201009-WPF-leducmaskbylaw_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22959023_web1_201009-WPF-leducmaskbylaw_1.jpg 1020w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22959023_web1_201009-WPF-leducmaskbylaw_1-150x150.jpg 150w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22959023_web1_201009-WPF-leducmaskbylaw_1-300x300.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22959023_web1_201009-WPF-leducmaskbylaw_1-768x769.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22959023_web1_201009-WPF-leducmaskbylaw_1-640x641.jpg 640w" sizes="(max-width: 1199px) 98vw, 1020px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/city-of-leduc-enacts-mandatory-face-coverings-bylaw/"><h5 class="active">City of Leduc enacts mandatory face coverings bylaw</h5></a><p class="lead show-for-medium">Bylaw activated after Leduc exceeded threshold of 10 active cases.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285.jpeg 1392w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-278x300.jpeg 278w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-768x828.jpeg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-950x1024.jpeg 950w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-640x690.jpeg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-1024x1103.jpeg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22958990_web1_160413-vimyIMG_5285-1200x1293.jpeg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/ponoka-families-still-waiting-for-refunds-from-cancelled-europe-trip/"><h5 class="active">Ponoka families still waiting for refunds from cancelled Europe trip</h5></a><p class="lead show-for-medium">Ponoka Secondary Campus families out thousands of dollars from cancelled Broncs World Tour
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/former-prime-minister-stephen-harpers-eldest-son-working-for-premier-jason-kenney/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg-300x195.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg-768x498.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg-1024x664.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg-640x415.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955887_web1_20201008201040-5f7fb23638a10ae83fcc5a91jpeg-1200x778.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/former-prime-minister-stephen-harpers-eldest-son-working-for-premier-jason-kenney/"><h5 class="active">Former prime minister Stephen Harper&#8217;s eldest son working for Premier Jason Kenney</h5></a><p class="lead show-for-medium">Kenney was a cabinet minister in Stephen Harper’s Conservative government
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/voluntary-restrictions-in-edmonton-area-as-covid-19-case-numbers-keep-climbing/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg-300x197.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg-768x505.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg-1024x674.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg-640x421.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955750_web1_2020100814100-5f7f546c38a10ae83fcc5a23jpeg-1200x789.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/voluntary-restrictions-in-edmonton-area-as-covid-19-case-numbers-keep-climbing/"><h5 class="active">Voluntary restrictions in Edmonton area as COVID-19 case numbers keep climbing</h5></a><p class="lead show-for-medium">Edmonton’s Misericordia Community Hospital announced its second outbreak Thursday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/you-are-queen-of-cons-alberta-woman-faces-angry-victims-during-fraud-sentencing/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg.jpg 1279w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg-768x511.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg-1024x681.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg-640x426.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955530_web1_20201008171016-5f7f81a138a10ae83fcc5a69jpeg-1200x798.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/you-are-queen-of-cons-alberta-woman-faces-angry-victims-during-fraud-sentencing/"><h5 class="active">&#8216;You are Queen of Cons&#8217;: Alberta woman faces angry victims during fraud sentencing</h5></a><p class="lead show-for-medium">Jane Moore must pay back $40,000 to one of her victims
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/how-an-alberta-researchers-discovery-of-hepatitis-c-led-to-the-nobel-prize-and-saved-lives/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955512_web1_190425-RDA-Hepatitis-C-Screening-program.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955512_web1_190425-RDA-Hepatitis-C-Screening-program.jpg 814w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955512_web1_190425-RDA-Hepatitis-C-Screening-program-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955512_web1_190425-RDA-Hepatitis-C-Screening-program-768x511.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22955512_web1_190425-RDA-Hepatitis-C-Screening-program-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 814px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/how-an-alberta-researchers-discovery-of-hepatitis-c-led-to-the-nobel-prize-and-saved-lives/"><h5 class="active">How an Alberta researcher&#8217;s discovery of hepatitis C led to the Nobel Prize and saved lives</h5></a><p class="lead show-for-medium">Hepatitis C infection led to an estimated 400,000 deaths in 2016
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/canada-is-the-most-migrant-friendly-country-in-the-world-according-to-gallup/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22947576_web1_CP13406012.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22947576_web1_CP13406012.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22947576_web1_CP13406012-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22947576_web1_CP13406012-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22947576_web1_CP13406012-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22947576_web1_CP13406012-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/canada-is-the-most-migrant-friendly-country-in-the-world-according-to-gallup/"><h5 class="active">Canada is the most migrant friendly country in the world, according to Gallup</h5></a><p class="lead show-for-medium">This is Gallup’s second administration of its Migrant Acceptance Index.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/cat-stuck-in-tree-for-five-days-rescued-by-local-fire-department/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1.jpg 2048w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1-300x225.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1-768x576.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1-1024x768.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1-640x480.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22944176_web1_201008-WPF-catintree_1-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.sylvanlakenews.com/news/cat-stuck-in-tree-for-five-days-rescued-by-local-fire-department/"><h5 class="active">Cat stuck in tree for five days rescued by local fire department</h5></a><p class="lead show-for-medium">South Pigeon Lake fire department got creative to rescue feline stuck in tree for five days.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-52554" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/364-new-covid-19-cases-reported-thursday-in-alberta/">364 new COVID-19 cases reported Thursday in Alberta</a></h5>
				<p class="lead web show-for-medium hide-for-large">Three new voluntary health measures introduced in Edmonton zone
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/364-new-covid-19-cases-reported-thursday-in-alberta/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1.jpg 2041w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948066_web1_200904-RDA-COVID-19-Hinshaw-Presser-Friday_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52548" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/lacombe-county-peace-officer-rammed-by-a-pick-up-truck/">Lacombe County Peace Officer rammed by a pick-up truck</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two suspects have been charged in relation to the incident
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/lacombe-county-peace-officer-rammed-by-a-pick-up-truck/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153.jpg 2000w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22948894_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52552" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/covid-19-vaccine-still-months-away-but-review-team-working-to-speed-approvals/">COVID-19 vaccine still months away but review team working to speed approvals</a></h5>
				<p class="lead web show-for-medium hide-for-large">AstraZeneca has been the only vaccine maker to submit a COVID-19 vaccine for Canadian approval
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/covid-19-vaccine-still-months-away-but-review-team-working-to-speed-approvals/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950509_web1_CP18302230.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950509_web1_CP18302230.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950509_web1_CP18302230-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950509_web1_CP18302230-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950509_web1_CP18302230-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950509_web1_CP18302230-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52550" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/lacombe-county-peace-officer-rammed-by-a-pick-up-truck-2/">Lacombe County Peace Officer rammed by a pick-up truck</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two suspects have been charged in relation to the incident
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/lacombe-county-peace-officer-rammed-by-a-pick-up-truck-2/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153.jpg 2000w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22949830_web1_RCMP_Stock_McLachlanP_New_Sept25-2020-PGM_1153-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52560" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/airbnb-requires-hosts-to-commit-to-enhanced-cleaning-to-calm-covid-19-fears/">Airbnb requires hosts to commit to enhanced cleaning to calm COVID-19 fears</a></h5>
				<p class="lead web show-for-medium hide-for-large">Airbnb said nearly 1.5 million listings have signed on to the enhanced cleaning standards
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/airbnb-requires-hosts-to-commit-to-enhanced-cleaning-to-calm-covid-19-fears/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950645_web1_cleaner-3122363_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950645_web1_cleaner-3122363_1920.jpg 1200w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950645_web1_cleaner-3122363_1920-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950645_web1_cleaner-3122363_1920-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950645_web1_cleaner-3122363_1920-1024x683.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950645_web1_cleaner-3122363_1920-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52562" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/feds-double-covid-19-fund-for-abused-women-to-100-million/">Feds double COVID-19 fund for abused women to $100 million</a></h5>
				<p class="lead web show-for-medium hide-for-large">Data shows that one in 10 women is very or extremely concerned about possibility of violence during pandemic
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/feds-double-covid-19-fund-for-abused-women-to-100-million/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg-300x197.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg-768x504.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg-1024x672.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg-640x420.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22950810_web1_20201008111024-5f7f2f6c38a10ae83fcc59ddjpeg-1200x788.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-52566" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/covid-19-pandemic-accelerating-digital-privacy-risks-federal-watchdog-warns/">COVID-19 pandemic accelerating digital privacy risks, federal watchdog warns</a></h5>
				<p class="lead web show-for-medium hide-for-large">The commissioner’s office gave the thumbs-up to the government’s COVID Alert app
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.sylvanlakenews.com/news/covid-19-pandemic-accelerating-digital-privacy-risks-federal-watchdog-warns/"><img src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg.jpg 1280w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg-300x200.jpg 300w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg-768x512.jpg 768w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg-1024x682.jpg 1024w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg-640x427.jpg 640w, https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22951064_web1_2020100811104-5f7f2ac425c0d7d985d9681bjpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.sylvanlakenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.1 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M52.87,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M77.78,32.65,69.57,2.5h8.9l4.28,19.25h.14L87.44,2.5H95L86.75,31.82v19.8h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M98.06,2.5h9V44h11.45v7.59H98.06Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M121.11,2.5h8.76L134.08,37h.14l4.62-34.5h7.24L138.7,51.63H128.42Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M155.06,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M178.45,2.5h8.76l8.21,25.94h.14V2.5h7.18V51.63h-7l-9.59-29.74H186V51.63h-7.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M224.33,2.5h9V44h11.45v7.59H224.33Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M254.41,2.5h13l6.07,49.13h-8.62l-1.31-10.9h-7.24L255,51.63h-7.52Zm5.73,7.59H260l-2.83,23.46h5.59Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M278.15,2.5h9V23.06h.14L294.71,2.5h8L296,19l8.07,32.64h-8.62l-5-22h-.14l-3.24,7.73V51.63h-9Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M308.92,2.5h20.29v7.59H317.89V22.65h8.35v8h-8.35V44h11.8v7.59H308.92Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M349,2.5h8.76L366,28.44h.14V2.5h7.18V51.63h-7l-9.59-29.74h-.14V51.63H349Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M380.13,2.5h20.29v7.59H389.1V22.65h8.35v8H389.1V44h11.8v7.59H380.13Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M403.17,2.5h8.14l3.17,28.84h.14L418.9,2.5H427l3.93,28.84H431L434.57,2.5H441l-6.42,49.13h-8.14l-4.28-31.12H422l-4.42,31.12h-7.87Z" transform="translate(-44.45 -1.53)"/><path class="bp-pub-logo" d="M451.68,37.41c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32,0-7.38,4-13.39,11.59-13.39,8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-44.45 -1.53)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/SylvanLakeNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/sylvannews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/sylvanlakenews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Sylvan Lake News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/./local-news/">Sylvan Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.sylvanlakenews.com/weather/">Sylvan Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//classifieds.sylvanlakenews.com">Sylvan Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Sylvan Lake News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<div id="pum-51354" class="pum pum-overlay pum-theme-41085 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:51354,&quot;slug&quot;:&quot;pulse-research-contest&quot;,&quot;theme_id&quot;:41085,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-51354&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;24 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-51354&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-51354" class="pum-container popmake theme-41085">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="http://www.pulsepoll.com/alberta/"><img src="//www.reddeeradvocate.com/wp-content/uploads/2020/08/AlbertaPulseSurvey_PopUp500x500.jpg" style="width:300px;"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.49'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.49'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.sylvanlakenews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.sylvanlakenews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"41083","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.sylvanlakenews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.sylvanlakenews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-51354":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-51354"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-51354","key":"","session":false,"time":"24 hours","path":true}}],"theme_id":"41085","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":51354,"slug":"pulse-research-contest"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1598983063&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://1jp6qw3k2vmr2ur6nh2frdhs-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617029","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":247,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
